
<!DOCTYPE html>
<html lang="en-US">
<head>
	<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;i
a('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?
event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '345391209733396'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=345391209733396&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-98703611-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-98703611-2');
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://idahoseniorindependent.com/xmlrpc.php">
	
<!--Google reCaptcha Script goes here-->
<script src='https://www.google.com/recaptcha/api.js'></script>
<!--Google reCaptcha Script ends here-->
	
<!--Google Adsense Script goes here-->
<script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-123456789",
enable_page_level_ads: true
});
</script>
<!--Google Adsense Script ends here-->

<!--Google DFP Script goes here-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

	var mappingISI_728x90 = googletag.sizeMapping().
	addSize([992, 0], [[728, 90]]). //desktop
	addSize([768, 0], [[728, 90]]). //tablet
	addSize([320, 0], [[230, 90]]). //mobile
	addSize([0, 0], [[0, 0]]). //other
	build();
	
	var mappingISI_300x250 = googletag.sizeMapping().
	addSize([992, 0], [[300, 250]]). //desktop
	addSize([768, 0], [[300, 250]]). //tablet
	addSize([320, 0], [[300, 250]]). //mobile
	addSize([0, 0], [[0, 0]]). //other
	build();
	
    googletag.defineSlot('/5173944/ISI_300x250', [300, 250], 'div-gpt-ad-1494951318461 0').defineSizeMapping(mappingISI_300x250).addService(googletag.pubads());
	googletag.defineSlot('/5173944/ISI_300x250', [300, 250], 'SquareAd2').defineSizeMapping(mappingISI_300x250).addService(googletag.pubads());
	  googletag.defineSlot('/5173944/ISI_728x90', [728, 90], 'BannerAd2').defineSizeMapping(mappingISI_728x90).addService(googletag.pubads());
    googletag.defineSlot('/5173944/ISI_728x90', [728, 90], 'div-gpt-ad-1494951318461-3').defineSizeMapping(mappingISI_728x90).addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!--Google DFP Script ends here-->


<title>Harold Wadley: A Higher Level of Horsemanship &raquo; ID Senior Independent</title>

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Continuing the old traditions, Harold Wadley often wonders who will take it over when he dies as it’s almost a lost art."/>
<link rel="canonical" href="http://idahoseniorindependent.com/harold-wadley/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Continuing the old traditions, Harold Wadley often wonders who will take it over when he dies as it’s almost a lost art." />
<meta name="twitter:title" content="Harold Wadley: A Higher Level of Horsemanship &raquo; ID Senior Independent" />
<meta name="twitter:image" content="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/07/SPOTMT-HaroldWadley.jpg?fit=1200%2C527" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://idahoseniorindependent.com/#website","url":"http://idahoseniorindependent.com/","name":"Idaho Senior Independent","potentialAction":{"@type":"SearchAction","target":"http://idahoseniorindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://idahoseniorindependent.com/harold-wadley/#primaryimage","url":"https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/07/SPOTMT-HaroldWadley.jpg?fit=1200%2C527","width":1200,"height":527,"caption":"Harold Wadley"},{"@type":"WebPage","@id":"http://idahoseniorindependent.com/harold-wadley/#webpage","url":"http://idahoseniorindependent.com/harold-wadley/","inLanguage":"en-US","name":"Harold Wadley: A Higher Level of Horsemanship &raquo; ID Senior Independent","isPartOf":{"@id":"http://idahoseniorindependent.com/#website"},"primaryImageOfPage":{"@id":"http://idahoseniorindependent.com/harold-wadley/#primaryimage"},"datePublished":"2019-08-01T00:05:54+00:00","dateModified":"2019-08-01T17:35:21+00:00","author":{"@id":"http://idahoseniorindependent.com/#/schema/person/f9215c0d56f85259ad5147fa3eeec44b"},"description":"Continuing the old traditions, Harold Wadley often wonders who will take it over when he dies as it\u2019s almost a lost art."},{"@type":["Person"],"@id":"http://idahoseniorindependent.com/#/schema/person/f9215c0d56f85259ad5147fa3eeec44b","name":"Editor","image":{"@type":"ImageObject","@id":"http://idahoseniorindependent.com/#authorlogo","url":"http://1.gravatar.com/avatar/a62dc91765f9f827d638c3500d3ba4d2?s=96&d=mm&r=g","caption":"Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Idaho Senior Independent &raquo; Feed" href="http://idahoseniorindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Idaho Senior Independent &raquo; Comments Feed" href="http://idahoseniorindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Idaho Senior Independent &raquo; Harold Wadley: A Higher Level of Horsemanship Comments Feed" href="http://idahoseniorindependent.com/harold-wadley/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/idahoseniorindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://idahoseniorindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-sharing-general-css'  href='http://idahoseniorindependent.com/wp-content/plugins/easy-social-sharing/assets/css/easy-social-sharing.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lora%3Aregular%7CArchivo+Black%3Aregular%7CArchivo+Narrow%3A700&#038;subset=latin%2Call%2Call&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://idahoseniorindependent.com/wp-content/uploads/maxmegamenu/style.css?ver=91da88' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='http://idahoseniorindependent.com/wp-content/themes/colornews/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-css'  href='http://idahoseniorindependent.com/wp-content/themes/colornews-child/style.css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-style-css'  href='http://idahoseniorindependent.com/wp-content/themes/colornews-child/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-fontawesome-css'  href='http://idahoseniorindependent.com/wp-content/themes/colornews/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-featured-image-popup-css-css'  href='http://idahoseniorindependent.com/wp-content/themes/colornews/js/magnific-popup/magnific-popup.css?ver=20150714' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.6/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.6/css/jetpack.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews-child/js/jquery.bxslidermod.js?ver=5.2.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='http://idahoseniorindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://idahoseniorindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://idahoseniorindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p910Ef-B6' />
<link rel="alternate" type="application/json+oembed" href="http://idahoseniorindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidahoseniorindependent.com%2Fharold-wadley%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://idahoseniorindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidahoseniorindependent.com%2Fharold-wadley%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://idahoseniorindependent.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #becee8; background-image: url("http://idahoseniorindependent.com/wp-content/uploads/2019/08/Idaho-Hiking-And-Biking.jpg"); background-position: center bottom; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Harold Wadley: A Higher Level of Horsemanship" />
<meta property="og:url" content="http://idahoseniorindependent.com/harold-wadley/" />
<meta property="og:description" content="Continuing the old traditions, Harold Wadley often wonders who will take it over when he dies as it’s almost a lost art." />
<meta property="article:published_time" content="2019-08-01T00:05:54+00:00" />
<meta property="article:modified_time" content="2019-08-01T17:35:21+00:00" />
<meta property="og:site_name" content="Idaho Senior Independent" />
<meta property="og:image" content="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/07/SPOTMT-HaroldWadley.jpg?fit=1200%2C527" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="527" />
<meta property="og:image:alt" content="Harold Wadley" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Harold Wadley: A Higher Level of Horsemanship" />
<meta name="twitter:image" content="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/07/SPOTMT-HaroldWadley.jpg?fit=1200%2C527&#038;w=640" />
<meta name="twitter:image:alt" content="Harold Wadley" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png?fit=170%2C170" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png?fit=170%2C170" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png?fit=170%2C170" />
<!-- Idaho Senior Independent Internal Styles -->		<style type="text/css"> .home-slider-wrapper .slider-btn a:hover,.random-hover-link a:hover{background:#08a590;border:1px solid #08a590}#site-navigation ul>li.current-menu-ancestor,#site-navigation ul>li.current-menu-item,#site-navigation ul>li.current-menu-parent,#site-navigation ul>li:hover,.block-title,.bottom-header-wrapper .home-icon a:hover,.home .bottom-header-wrapper .home-icon a,.breaking-news-title,.bttn:hover,.carousel-slider-wrapper .bx-controls a,.cat-links a,.category-menu,.category-menu ul.sub-menu,.category-toggle-block,.error,.home-slider .bx-pager a.active,.home-slider .bx-pager a:hover,.navigation .nav-links a:hover,.post .more-link:hover,.random-hover-link a:hover,.search-box,.search-icon:hover,.share-wrap:hover,button,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background:#08a590}a{color:#08a590}.entry-footer a:hover{color:#08a590}#bottom-footer .copy-right a:hover,#top-footer .widget a:hover,#top-footer .widget a:hover:before,#top-footer .widget li:hover:before,.below-entry-meta span:hover a,.below-entry-meta span:hover i,.caption-title a:hover,.comment .comment-reply-link:hover,.entry-btn a:hover,.entry-title a:hover,.num-404,.tag-cloud-wrap a:hover,.top-menu-wrap ul li.current-menu-ancestor>a,.top-menu-wrap ul li.current-menu-item>a,.top-menu-wrap ul li.current-menu-parent>a,.top-menu-wrap ul li:hover>a,.widget a:hover,.widget a:hover::before{color:#08a590}#top-footer .block-title{border-bottom:1px solid #08a590}#site-navigation .menu-toggle:hover,.sub-toggle{background:#08a590}.colornews_random_post .random-hover-link a:hover{background:#08a590 none repeat scroll 0 0;border:1px solid #08a590}#site-title a:hover{color:#08a590}a#scroll-up i{color:#08a590}.page-header .page-title{border-bottom:3px solid #08a590;color:#08a590}@media (max-width: 768px) {    #site-navigation ul > li:hover > a, #site-navigation ul > li.current-menu-item > a,#site-navigation ul > li.current-menu-ancestor > a,#site-navigation ul > li.current-menu-parent > a {background:#08a590}}</style>			<style type="text/css" id="wp-custom-css">
				@media (max-width: 768px) {
  #site-navigation .menu-toggle {
    display: block !important;
  }
}			</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Lora'; font-size: 16px; font-style: normal; font-weight: 400; line-height: 1.5; text-transform: none; }
h1 { font-family: 'Archivo Black'; font-style: normal; font-weight: 400; text-transform: uppercase; }
h2 { font-family: 'Archivo Narrow'; font-style: normal; font-weight: 700; }
h3 { font-family: 'Archivo Narrow'; font-style: normal; font-weight: 700; }
h4 { font-family: 'Archivo Narrow'; font-size: 25px; font-style: normal; font-weight: 700; }
h5 { font-family: 'Archivo Narrow'; font-size: 20px; font-style: normal; font-weight: 700; }
h6 { }
</style><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-2300 single-format-standard custom-background mega-menu-max-mega-menu-1  boxed-layout group-blog">


<div id="page" class="hfeed site">
   	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
			
					   
		   <div class="top-nav-container"><div class="top-nav-container-inner"><div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1924' id='mega-menu-item-1924'><a title="Advertise" class="mega-menu-link" href="http://idahoseniorindependent.com/advertise/" aria-haspopup="true" aria-expanded="false" tabindex="0">Advertise With Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-1928' id='mega-menu-item-1928'><a target="_blank" class="mega-menu-link" href="http://idahoseniorindependent.com/wp-content/themes/colornews-child/documents/ISI_Rates.pdf">Our Rates</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-1929' id='mega-menu-item-1929'><a target="_blank" class="mega-menu-link" href="http://idahoseniorindependent.com/wp-content/themes/colornews-child/documents/ISI_Circulation_Map.pdf">Our Circulation</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1926' id='mega-menu-item-1926'><a title="Pay your advertising bill" class="mega-menu-link" href="http://idahoseniorindependent.com/pay-ad-bill-online/" tabindex="0">Credit Card Payment</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1923' id='mega-menu-item-1923'><a class="mega-menu-link" href="http://idahoseniorindependent.com/about/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1925' id='mega-menu-item-1925'><a title="Contact us" class="mega-menu-link" href="http://idahoseniorindependent.com/contact/" tabindex="0">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1927' id='mega-menu-item-1927'><a title="Subscribe" class="mega-menu-link" href="http://idahoseniorindependent.com/subscribe/" tabindex="0">Subscribe!</a></li></ul></div></div></div>
		   
			
         <div class="tg-container">
            <div class="tg-inner-wrap">
                           </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
         		</div><!-- .top-header-wrapper end  -->

            <div class="middle-header-wrapper  clearfix">
         <div class="tg-container">      
            <div class="tg-inner-wrap">
                         <div id="header-text" class="screen-reader-text">
                                       <h3 id="site-title">
                        <a href="http://idahoseniorindependent.com/" title="Idaho Senior Independent" rel="home">Idaho Senior Independent</a>
                     </h3><!-- #site-title -->
                                                         <p id="site-description">Informing, Entertaining, Empowering.</p>
                  <!-- #site-description -->
               </div><!-- #header-text -->
               <div class="header-advertise">
                                 </div><!-- .header-advertise end -->
            </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
      </div><!-- .middle-header-wrapper end -->

      
      <div class="bottom-header-wrapper clearfix">
         <div class="bottom-arrow-wrap">
            <div class="tg-container">
               <div class="tg-inner-wrap">
                                       <div class="home-icon">
                        <a title="Idaho Senior Independent" href="http://idahoseniorindependent.com/"><i class="fa fa-home"></i></a>
                     </div><!-- .home-icon end -->
                                    <nav id="site-navigation" class="main-navigation clearfix" role="navigation">
                     <div class="menu-toggle hide">Menu</div>
                     <ul id="nav" class="menu"><li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-321"><a title="Lifestyle Editorial" href="http://idahoseniorindependent.com/category/lifestyle/">Home &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-1210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1210"><a href="http://idahoseniorindependent.com/category/lifestyle/modern-senior/">Modern Senior</a></li>
	<li id="menu-item-1025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1025"><a title="Financial" href="http://idahoseniorindependent.com/category/financial/">Money Matters</a></li>
	<li id="menu-item-1109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109"><a href="http://idahoseniorindependent.com/category/lifestyle/fluffycritters/">Fluffy Critters</a></li>
	<li id="menu-item-1918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1918"><a href="http://idahoseniorindependent.com/category/lifestyle/inspiration/">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a title="Health &#038; Fitness Editorial" href="http://idahoseniorindependent.com/category/wellness/">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="http://idahoseniorindependent.com/category/wellness/health/">Health</a></li>
	<li id="menu-item-1027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1027"><a href="http://idahoseniorindependent.com/category/wellness/fitness/">Fitness</a></li>
	<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029"><a href="http://idahoseniorindependent.com/category/wellness/nutrition/">Nutrition</a></li>
	<li id="menu-item-1026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1026"><a href="http://idahoseniorindependent.com/category/wellness/caregiving/">Caregiving</a></li>
</ul>
</li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395"><a title="Entertainment Articles" href="http://idahoseniorindependent.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a title="Travel Articles" href="http://idahoseniorindependent.com/category/entertainment/travel/">Travel</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a title="Recreation Articles" href="http://idahoseniorindependent.com/category/recreation/">Recreation</a></li>
	<li id="menu-item-1030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1030"><a href="http://idahoseniorindependent.com/category/entertainment/food/">Food</a></li>
	<li id="menu-item-1108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108"><a href="http://idahoseniorindependent.com/category/entertainment/moviereviews/">Movies</a></li>
	<li id="menu-item-1107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107"><a href="http://idahoseniorindependent.com/category/entertainment/bookreviews/">Books</a></li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a title="Events &#038; Happenings" href="http://idahoseniorindependent.com/category/entertainment/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322"><a title="Local editorial from around the state" href="http://idahoseniorindependent.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-1645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1645"><a href="http://idahoseniorindependent.com/category/local/northpanhandle/">North Panhandle</a></li>
	<li id="menu-item-1646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1646"><a href="http://idahoseniorindependent.com/category/local/southpanhandle/">South Panhandle</a></li>
	<li id="menu-item-1647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647"><a href="http://idahoseniorindependent.com/category/local/westernidaho/">Western Idaho</a></li>
	<li id="menu-item-1643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1643"><a href="http://idahoseniorindependent.com/category/local/centralidaho/">Central Idaho</a></li>
	<li id="menu-item-1644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1644"><a href="http://idahoseniorindependent.com/category/local/easternidaho/">Eastern Idaho</a></li>
</ul>
</li>
<li id="menu-item-1838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1838"><a title="Letters to the Editor" href="http://idahoseniorindependent.com/category/local/letters/">Letters to the Editor</a>
<ul class="sub-menu">
	<li id="menu-item-1637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1637"><a href="http://idahoseniorindependent.com/letter-submission/">Submit Your Letters</a></li>
</ul>
</li>
<li id="menu-item-1932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1932"><a title="Read current and past issues" href="http://idahoseniorindependent.com/archives/">Current &#038; Past Issues</a></li>
</ul>                  </nav><!-- .nav end -->
                                       <div class="share-search-wrap">
                        <div class="home-search">
                                                         <div class="search-icon">
                                 <i class="fa fa-search"></i>
                              </div>
                              <div class="search-box">
                                 <div class="close">&times;</div>
                                 <form role="search" action="http://idahoseniorindependent.com/" class="searchform" method="get">
   <input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
   <button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>                              </div>
                                                                              </div> <!-- home-search-end -->
                     </div>
                                 </div><!-- #tg-inner-wrap -->
            </div><!-- #tg-container -->
         </div><!-- #bottom-arrow-wrap -->
      </div><!-- #bottom-header-wrapper -->

      <div id="wp-custom-header" class="wp-custom-header"><a href="http://idahoseniorindependent.com/" title="Idaho Senior Independent" rel="home"><div class="header-image-wrap"><img src="http://idahoseniorindependent.com/wp-content/uploads/2019/08/isi_header_sm.png" class="header-image" width="1100" height="100" alt="Idaho Senior Independent"></div></a></div>
      	</header><!-- #masthead -->
      
   
	<div id="main" class="clearfix">
      <div class="tg-container">
         <div class="tg-inner-wrap clearfix">
            <div id="main-content-section clearfix">
               <div id="primary">
               
                   

            		
            			
<article id="post-2300" class="post-2300 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">
   
   
   
   <div class="figure-cat-wrap featured-image-enable">
               <div class="featured-image">
                     <a href="http://idahoseniorindependent.com/wp-content/uploads/2019/07/SPOTMT-HaroldWadley.jpg" class="image-popup"><img width="715" height="400" src="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/07/SPOTMT-HaroldWadley.jpg?resize=715%2C400" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image jetpack-lazy-image" alt="Harold Wadley" data-attachment-id="2301" data-permalink="http://idahoseniorindependent.com/harold-wadley/spotmt-haroldwadley/" data-orig-file="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/07/SPOTMT-HaroldWadley.jpg?fit=1200%2C527" data-orig-size="1200,527" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harold Wadley" data-image-description="" data-medium-file="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/07/SPOTMT-HaroldWadley.jpg?fit=300%2C132" data-large-file="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/07/SPOTMT-HaroldWadley.jpg?fit=715%2C314" data-lazy-src="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/07/SPOTMT-HaroldWadley.jpg?resize=715%2C400&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="ccfic"> <span class="ccfic-source">Photo by Jackie McNeel</span></div></a>
                  </div>
      
      <div class="category-collection"><span class="cat-links"><a href="http://idahoseniorindependent.com/category/featured/"  rel="category tag">Featured</a></span>&nbsp;</div>   </div>

   
	<span class="posted-on"><a href="http://idahoseniorindependent.com/harold-wadley/" title="12:05 am" rel="bookmark"><time class="entry-date published" datetime="2019-08-01T00:05:54+00:00">August 1, 2019</time><time class="updated" datetime="2019-08-01T17:35:21+00:00">August 1, 2019</time></a></span>
   <header class="entry-header">
      <h1 class="entry-title">
         Harold Wadley: A Higher Level of Horsemanship      </h1>
   </header>

   <div class="below-entry-meta">
				<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/editor/" title="Editor">Posted By: Editor</a></span></span>

									<span class="comments"><a href="http://idahoseniorindependent.com/harold-wadley/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
				</div>
	<div class="entry-content">
		<p class="p3"><a href="/index.php?cat=158">By JACK McNEEL</a></p>
<p class="p4">Harold Wadley had my full attention as we sat and talked on his front porch. Barn swallows flashed past between us, taking grass to a nest site a few feet away. An old pair of snowshoes hung on the wall, along with an old trap. Various bridles and other horse gear, which Wadley handcrafted with horse hair and buckskin, covered the porch railing. This all has been part of his life for much of his 80-some years.</p>
<p class="p4"><span class="s3">He was raised in southeastern Oklahoma of Native American ancestry. </span></p>
<p class="p4"><span class="s3">“We were raised a ranch family, a long ways from nowhere,” he said. “There was a saying ‘we had to have our own tomcat.’ It was too far for tomcats to travel to supply us with kittens.”</span></p>
<p class="p4"><span class="s3">His family farmed with horses and mules and didn’t have tractors. “An uncle of mine got the first John Deere tractor on their ranch, and my dad nearly shot him over why he would do such a dastardly act as to get a tractor.”</span></p>
<p class="p4"><span class="s3">Wadley still makes his own rawhide for repairing or creating all the rigging for his horses, using whitetail because it’s easier to work with than cow rawhide. </span></p>
<p class="p4"><span class="s3">“All my rigging is twisted and braided horse hair, and I have sacks of it stored away.” </span></p>
<p class="p4"><span class="s3">He often wonders who will take it over when he dies as it’s almost a lost art, and he works with 4-H kids, teaching some of the old ways and how best to work with horses.</span></p>
<p class="p4"><span class="s3">But he finds that most of them don’t have the patience to learn the traditional ways. </span></p>
<p class="p4"><span class="s3">“I worry about our young people, the pressures they have on them. They spend their time sitting side-by-side, texting one another instead of talking,” he said. “Will they be able to handle conflicts or interactions with other people?”</span></p>
<p class="p4">The proper treatment of horses is very important to Wadley. “My dad had some of the best cutting horses there were, and he never put a bit in their mouth,” he said. “We never rode with bits. I still don’t. If you watch them on TV, they’ve always got their mouths full. How would you like to have your mouth pulled open every time you wanted to turn or stop? I use a horsehair neck rope and just barely tap them.”</p>
<p class="p4">Wadley was once involved with a “little old mare” in Korea, a horse known as Old Reckless. She is the number-one war horse in history, having received two purple hearts.</p>
<p class="p4">One war-time event was particularly precarious.</p>
<p class="p4">“The guys that had her were firing 75mm direct support over our heads as we were trying to retake Outpost Vegas,” said Wadley. “Old Reckless made 51 trips that day and night.” She toted ammunition in one direction and carried injured marines coming back, for a total of 35 treacherous miles, according to the men’s calculations.</p>
<p class="p4">“The planes flew over dropping big candles, chutes 12 feet wide, and I could see that mare come in and out on the ridge line,” said Wadley. “It was real spooky, and I thought there had to be an angel riding that mare.”</p>
<p class="p4">But Old Reckless traveled alone.</p>
<p class="p4">“The guys at the ammo bunker would load her, and she’d turn around and head back up that ridge with all that crap coming in,”said Wadley. “I never saw anything like it. I figured she’s a dead horse.”</p>
<p class="p4">During those months in Korea, the marines would spend time on the hillside using their bayonets to cut grass as forage for Old Reckless.</p>
<p class="p4">“She also developed a liking for the C-rations the marines were eating, including scrambled powdered eggs and little pound cakes—whatever the guys ate,” said Wadley. “She evidently had a sweet tooth.”</p>
<p class="p4">After the armistice in 1953, Old Reckless returned from Korea. The date was November 10, the day of the Marine Corps’ birthday. An officer and a couple of others who had been with her in Korea met her at the docks. According to Wadley, the men took her with them to the hotel, and she went right in the elevator with them and up to the 10th floor.</p>
<p class="p4">“The first thing she did was to go over and take a big bite out of the cake,” he said.</p>
<p class="p4">Apparently the sweet tooth still remained.</p>
<p class="p4">That “little old mare” returned to Camp Pendleton in 1953, where she was promoted to Staff Sergeant and remained until her death in 1968.</p>
<p class="p4">After the war, Wadley began work for the U.S. Forest Service, working in New Mexico, Colorado, Wyoming, and Idaho. He retired as the St.Maries District Ranger after 12 years. Soon after that he began work with 4-H groups.</p>
<p class="p4">Horses are certainly his thing, particularly when it comes to making an initial connection with a young horse.</p>
<p class="p4">He imprints colts before they’re born.</p>
<p class="p4"><span class="s4">Wadley calls the process “spirit blending foals.” </span></p>
<p class="p4">“Starting about six months before birth, in their third trimester, you place your hands underneath, on the milk vein, and on the other side a little bit of tension,” he said. “You can feel movement, and you talk into the flank like a horse talks to a foal even in uterus. When they’ve foaled, I’m right there with them. When the mare foals, we’d sit there quietly and let her talk to it first.</p>
<p class="p4">“She’ll hu-hu-hu like a mare does, and the little guy will raise his head and sometimes nicker. Then, within a snap of a finger after she does, I talk to it the same way I have all those months before. It turns that little head to me and nickers. It never, ever, forgets it. My horses, as far as I hoop, they’ll answer.”</p>
<p class="p4">According to Wadley, it’s a traditional Indian way, particularly with Kiowa and Cherokee people.</p>
<p class="p4">He boasts one could do most anything with the horses in his family.</p>
<p class="p4">“You can touch them all over. If you get knocked off they’ll do anything to not step on you,” he said. “I’ll go out at night and hop on them in the dark, and they’re just glad to see you. If I go out to work, doing things, they’ll come out, stand, and want to help you.” <span class="s5"><b>ISI</b></span></p>
<p class="p5"><i>In 2003 Harold published the book </i>Spirit Blending Foals Before and After Birth, An Old Way Continued<i>. Veterinarian Robert M. Miller calls it “the best book on horsemanship ever written.”</i></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="ess-main-wrapper">
	<div id="ess-wrap-inline-networks" class="ess-inline-networks-container ess-clear ess-inline-bottom ess-inline-layout-one ess-no-share-counts ess-no-network-label">
		<ul class="ess-social-network-lists">
							<li class="ess-social-networks ess-facebook ess-spacing ess-social-sharing">
					<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fidahoseniorindependent.com%2Fharold-wadley%2F&#038;t=Harold%20Wadley%3A%20A%20Higher%20Level%20of%20Horsemanship" class="ess-social-network-link ess-social-share ess-no-display-counts" rel="nofollow" data-social-name="facebook" data-min-count="0" data-post-id="2300" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-facebook" data-tip="Facebook"></span>
																	</a>
				</li>
							<li class="ess-social-networks ess-twitter ess-spacing ess-social-sharing">
					<a href="http://twitter.com/share?text=Harold%20Wadley%3A%20A%20Higher%20Level%20of%20Horsemanship&#038;url=http%3A%2F%2Fidahoseniorindependent.com%2Fharold-wadley%2F&#038;via=Idaho%20Senior%20Independent" class="ess-social-network-link ess-social-share ess-no-display-counts" rel="nofollow" data-social-name="twitter" data-min-count="0" data-post-id="2300" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-twitter" data-tip="Twitter"></span>
																	</a>
				</li>
							<li class="ess-social-networks ess-pinterest ess-spacing ess-social-sharing">
					<a href="#" class="ess-social-network-link ess-social-share-pinterest ess-no-display-counts" rel="nofollow" data-social-name="pinterest" data-min-count="0" data-post-id="2300" data-location="inline">
						<span class="inline-networks socicon ess-icon socicon-pinterest" data-tip="Pinterest"></span>
																	</a>
				</li>
											</ul>
	</div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>			</div><!-- .entry-content -->

   </article><!-- #post-## -->
            				<nav class="navigation post-navigation clearfix" role="navigation">
		<h3 class="screen-reader-text">Post navigation</h3>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://idahoseniorindependent.com/empty-your-closets/" rel="prev">Live Fully: Empty Your Closets</a></div><div class="nav-next"><a href="http://idahoseniorindependent.com/dont-let-kidney-stones-ruin-your-summer-fun/" rel="next">Don’t let Kidney Stones Ruin Your Summer Fun</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
                     
                     


            			
<div id="comments" class="comments-area">

	
	
	
	<p class="must-log-in">You must <a href="http://idahoseniorindependent.com/wp-login.php?redirect_to=http%3A%2F%2Fidahoseniorindependent.com%2Fharold-wadley%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
            		
               </div><!-- #primary end -->
               
<div id="secondary">
         

      <aside id="colornews_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement colornews_custom_widget">
		<div class="magazine-block-medium-ad clearfix">
			<div class="tg-block-wrapper">
				<h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>READ PAST ISSUES</span></span></h3><div class="ad-image"><a href="http://idahoseniorindependent.com/archives" target="_blank"><img src="https://idahoseniorindependent.com/wp-content/uploads/2018/10/PastIssuesISI.jpg" width="300" height="250" rel="nofollow"></a></div>			</div>
		</div>
		</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /5173944/ISI_300x250 -->
<div id="#ad-wrapper-square">
<div id='div-gpt-ad-1494951318461 0' style='height:250px; width:300px; margin: 0 auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494951318461 0'); });
</script>
</div>
</div>
</div></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span><a href="https://www.facebook.com/IdahoSeniorIndependent">FOLLOW US ON FACEBOOK</a></span></span></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/IdahoSeniorIndependent" data-width="340"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/IdahoSeniorIndependent"><a href="https://www.facebook.com/IdahoSeniorIndependent">FOLLOW US ON FACEBOOK</a></blockquote></div>
		</div>
		</aside><aside id="colornews_300x250_advertisement_widget-8" class="widget widget_300x250_advertisement colornews_custom_widget">
		<div class="magazine-block-medium-ad clearfix">
			<div class="tg-block-wrapper">
				<h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>SEE OUR SISTER PAPER</span></span></h3><div class="ad-image"><a href="https://www.montanaseniornews.com" target="_blank"><img src="https://idahoseniorindependent.com/wp-content/uploads/2018/10/MSN_LogoSisterPaper.png" width="300" height="250" rel="nofollow"></a></div>			</div>
		</div>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /5173944/ISI_300x250 -->
<div id="#ad-wrapper-square">
<div id='SquareAd2' style='height:250px; width:300px; margin: 0 auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('SquareAd2'); });
</script>
</div>
</div>
</div></aside><aside id="media_image-6" class="widget widget_media_image"><img width="300" height="265" src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2018/10/NAMPA-2018-4C-Award.png?fit=300%2C265" class="image wp-image-1956  attachment-medium size-medium jetpack-lazy-image" alt="Nampa Award Winner" style="max-width: 100%; height: auto;" data-attachment-id="1956" data-permalink="http://idahoseniorindependent.com/nampa-2018-4c-award/" data-orig-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2018/10/NAMPA-2018-4C-Award.png?fit=300%2C265" data-orig-size="300,265" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NAMPA-2018-4C-Award" data-image-description="" data-medium-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2018/10/NAMPA-2018-4C-Award.png?fit=300%2C265" data-large-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2018/10/NAMPA-2018-4C-Award.png?fit=300%2C265" data-lazy-srcset="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2018/10/NAMPA-2018-4C-Award.png?w=300 300w, https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2018/10/NAMPA-2018-4C-Award.png?resize=150%2C133 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2018/10/NAMPA-2018-4C-Award.png?fit=300%2C265&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside>      

   </div>            </div><!-- #main-content-section end -->
         </div><!-- .tg-inner-wrap -->
      </div><!-- .tg-container -->
   </div><!-- #main -->

   
   
   	<footer id="colophon">
      <div id="top-footer">
   <div class="tg-container">
      <div class="tg-inner-wrap">
         <div class="top-footer-content-wrapper">
            <div class="tg-column-wrapper">
               <div class="tg-footer-column-3">
                  <aside id="text-3" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>CONTACT</span></span></h3>			<div class="textwidget">Phone: <a href="tel:866-360-5683">866-360-5683</a> • <a href="tel:208-318-0310">208-318-0310</a><br>
1985 McMannamy Draw, Kalispell, Montana 59901 USA

<p><div role="form" class="wpcf7" id="wpcf7-f30-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/harold-wadley/#wpcf7-f30-o1" method="post" class="wpcf7-form contact-footer" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="30" />
<input type="hidden" name="_wpcf7_version" value="5.1.4" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f30-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p>
<h5>Your Name (required)<br /></h5>
<p>    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>
<h5>Your Email (required)<br /></h5>
<p>    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>
<h5>Subject<br /></h5>
<p>    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>
<h5>Your Message<br /></h5>
<p>    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </p>

<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
</p></div>
		</aside>               </div>
               <div class="tg-footer-column-3">
                  <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>NAVIGATION</span></span></h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46"><a title="The Idaho Senior Independent Newspaper" href="http://idahoseniorindependent.com/">Home</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a title="Advertise with our paper" href="http://idahoseniorindependent.com/advertise/">Advertise</a></li>
<li id="menu-item-1341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1341"><a title="Pay your advertising bill online" href="http://idahoseniorindependent.com/pay-ad-bill-online/">Credit Card Payment</a></li>
<li id="menu-item-1096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1096"><a href="http://idahoseniorindependent.com/wp-content/themes/colornews-child/documents/ISI_Circulation_Map.pdf">Our Circulation</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278"><a title="Our Advertising Rates" target="_blank" rel="noopener noreferrer" href="http://idahoseniorindependent.com/wp-content/themes/colornews-child/documents/ISI_Rates.pdf">Our Rates</a></li>
<li id="menu-item-1754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1754"><a href="http://idahoseniorindependent.com/subscribe/">Subscribe to Our Paper</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a title="About Us" href="http://idahoseniorindependent.com/about/">About</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a title="Contact the Idaho Senior Independent" href="http://idahoseniorindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a title="View Our Privacy Policy" href="http://idahoseniorindependent.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></aside>               </div>
               <div class="tg-footer-column-3">
                  <aside id="colornews_popular_posts_widget-3" class="widget colornews_popular_post colornews_custom_widget">		<div class="magazine-block-3">
			<div class="tg-block-wrapper clearfix">
												<h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>POPULAR</span></span></h3>				<div class="following-post">
											<div class="single-article clearfix">
							<figure><a href="http://idahoseniorindependent.com/paulette-jordan/" title="Paulette Jordan: A Proven Leader"><img width="115" height="73" src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/08/Web356-153-PauletteJordan.jpg?resize=115%2C73" class="attachment-colornews-featured-post-small size-colornews-featured-post-small wp-post-image jetpack-lazy-image" alt="Paulette Jordan" title="Paulette Jordan: A Proven Leader" data-attachment-id="2317" data-permalink="http://idahoseniorindependent.com/paulette-jordan/web356-153-paulettejordan/" data-orig-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/08/Web356-153-PauletteJordan.jpg?fit=1200%2C527" data-orig-size="1200,527" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paulette Jordan" data-image-description="" data-medium-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/08/Web356-153-PauletteJordan.jpg?fit=300%2C132" data-large-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/08/Web356-153-PauletteJordan.jpg?fit=715%2C314" data-lazy-srcset="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/08/Web356-153-PauletteJordan.jpg?resize=115%2C73 115w, https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/08/Web356-153-PauletteJordan.jpg?zoom=2&amp;resize=115%2C73 230w, https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/08/Web356-153-PauletteJordan.jpg?zoom=3&amp;resize=115%2C73 345w" data-lazy-sizes="(max-width: 115px) 100vw, 115px" data-lazy-src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/08/Web356-153-PauletteJordan.jpg?resize=115%2C73&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>							<div class="article-content">
								<h3 class="entry-title">
									<a href="http://idahoseniorindependent.com/paulette-jordan/" title="Paulette Jordan: A Proven Leader">Paulette Jordan: A Proven Leader</a>
								</h3>
																<div class="below-entry-meta ">
									<span class="posted-on"><a href="http://idahoseniorindependent.com/paulette-jordan/" title="4:11 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-08-01T16:11:02+00:00">August 1, 2019</time></a></span>									<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/editor/" title="Editor">Editor</a></span></span>
									<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Paulette Jordan: A Proven Leader</span></span></span>
								</div>
							</div>
						</div>
												<div class="single-article clearfix">
							<figure><a href="http://idahoseniorindependent.com/5-keys-to-overcoming-adversity/" title="5 KEYS TO OVERCOMING ADVERSITY"><img width="115" height="73" src="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2016/07/Hope-112271348.jpg?resize=115%2C73" class="attachment-colornews-featured-post-small size-colornews-featured-post-small wp-post-image jetpack-lazy-image" alt="5 KEYS TO OVERCOMING ADVERSITY" title="5 KEYS TO OVERCOMING ADVERSITY" data-attachment-id="157" data-permalink="http://idahoseniorindependent.com/5-keys-to-overcoming-adversity/hope/" data-orig-file="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2016/07/Hope-112271348.jpg?fit=1600%2C1067" data-orig-size="1600,1067" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Hope Light at the End of the Tunnel Growth Opportunity Plant Conquering Adversity Motivation&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Bigstock&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Hope.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2016/07/Hope-112271348.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2016/07/Hope-112271348.jpg?fit=715%2C477" data-lazy-srcset="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2016/07/Hope-112271348.jpg?resize=115%2C73 115w, https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2016/07/Hope-112271348.jpg?zoom=2&amp;resize=115%2C73 230w, https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2016/07/Hope-112271348.jpg?zoom=3&amp;resize=115%2C73 345w" data-lazy-sizes="(max-width: 115px) 100vw, 115px" data-lazy-src="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2016/07/Hope-112271348.jpg?resize=115%2C73&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>							<div class="article-content">
								<h3 class="entry-title">
									<a href="http://idahoseniorindependent.com/5-keys-to-overcoming-adversity/" title="5 KEYS TO OVERCOMING ADVERSITY">5 KEYS TO OVERCOMING ADVERSITY</a>
								</h3>
																<div class="below-entry-meta ">
									<span class="posted-on"><a href="http://idahoseniorindependent.com/5-keys-to-overcoming-adversity/" title="3:19 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-07-08T15:19:44+00:00">July 8, 2016</time></a></span>									<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/idahosrind/" title="idahosrind">idahosrind</a></span></span>
									<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on 5 KEYS TO OVERCOMING ADVERSITY</span></span></span>
								</div>
							</div>
						</div>
												<div class="single-article clearfix">
							<figure><a href="http://idahoseniorindependent.com/mostleast-dangerous-states-for-senior-drivers/" title="MOST/LEAST DANGEROUS STATES FOR SENIOR DRIVERS"><img width="115" height="73" src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2016/07/In-car-view-of-senior-female-d-121203185.jpg?resize=115%2C73" class="attachment-colornews-featured-post-small size-colornews-featured-post-small wp-post-image jetpack-lazy-image" alt="MOST/LEAST DANGEROUS STATES FOR SENIOR DRIVERS" title="MOST/LEAST DANGEROUS STATES FOR SENIOR DRIVERS" data-attachment-id="160" data-permalink="http://idahoseniorindependent.com/mostleast-dangerous-states-for-senior-drivers/in-car-view-of-senior-female-d-121203185/" data-orig-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2016/07/In-car-view-of-senior-female-d-121203185.jpg?fit=1280%2C853" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2016/07/In-car-view-of-senior-female-d-121203185.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2016/07/In-car-view-of-senior-female-d-121203185.jpg?fit=715%2C476" data-lazy-srcset="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2016/07/In-car-view-of-senior-female-d-121203185.jpg?resize=115%2C73 115w, https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2016/07/In-car-view-of-senior-female-d-121203185.jpg?zoom=2&amp;resize=115%2C73 230w, https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2016/07/In-car-view-of-senior-female-d-121203185.jpg?zoom=3&amp;resize=115%2C73 345w" data-lazy-sizes="(max-width: 115px) 100vw, 115px" data-lazy-src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2016/07/In-car-view-of-senior-female-d-121203185.jpg?resize=115%2C73&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure>							<div class="article-content">
								<h3 class="entry-title">
									<a href="http://idahoseniorindependent.com/mostleast-dangerous-states-for-senior-drivers/" title="MOST/LEAST DANGEROUS STATES FOR SENIOR DRIVERS">MOST/LEAST DANGEROUS STATES FOR SENIOR DRIVERS</a>
								</h3>
																<div class="below-entry-meta ">
									<span class="posted-on"><a href="http://idahoseniorindependent.com/mostleast-dangerous-states-for-senior-drivers/" title="2:54 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-07-11T14:54:51+00:00">July 11, 2016</time></a></span>									<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/idahosrind/" title="idahosrind">idahosrind</a></span></span>
									<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on MOST/LEAST DANGEROUS STATES FOR SENIOR DRIVERS</span></span></span>
								</div>
							</div>
						</div>
										</div>
			</div>
		</div>
		</aside>               </div>
            </div><!-- .tg-column-wrapper end -->
         </div><!-- .top-footer-content-wrapper end -->
      </div><!-- .tg-inner-wrap end -->
   </div><!-- .tg-container end -->
</div><!-- .top-footer end -->
      <div id="bottom-footer">
         <div class="tg-container">
            <div class="tg-inner-wrap">
            
            <div class="copyright-wrap">
			<p class="copyright">Copyright &copy; 2019 Idaho Senior Independent All Rights Reserved<br />866-360-5683 or 208-318-0310</p>
			</div>
				
				<img src="https://www.merchantequip.com/image/?logos=v|m|a|d&height=32" alt="Merchant Equipment Store Credit Card Logos"/>


            </div>
         </div>
      </div>
	</footer><!-- #colophon end -->
   <a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

<div id="ess-main-wrapper">
	<div class="ess-pinterest-img-picker-popup">
		<h3 class="ess-pinterest-popup-title">Pin It on Pinterest</h3>
		<div class="ess-pinterest-popup-close"><i class="fa fa-close"></i></div>
		<div class="ess-social-pin-images" data-permalink="http://idahoseniorindependent.com/harold-wadley/" data-title="Harold Wadley: A Higher Level of Horsemanship" data-post_id="2300"></div>
		<div class="ess-no-pinterest-img-found"></div>
	</div>
</div>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/idahoseniorindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='//idahoseniorindependent.com/wp-content/plugins/easy-social-sharing/assets/js/jquery-tiptip/jquery.tipTip.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='//idahoseniorindependent.com/wp-content/plugins/easy-social-sharing/assets/js/jquery-idletimer/idle-timer.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var easy_social_sharing_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","page_url":"http:\/\/idahoseniorindependent.com\/harold-wadley\/","update_share_nonce":"ca08ad069c","shares_count_nonce":"7f93ac1c87","all_network_shares_count_nonce":"497146e1ee","total_counts_nonce":"d94381bf1f","i18n_no_img_message":"No images found.","network_data":{"facebook":{"network_id":"1","network_name":"facebook","network_desc":"Facebook","network_order":"1","network_count":"0","is_api_support":"1"},"twitter":{"network_id":"2","network_name":"twitter","network_desc":"Twitter","network_order":"2","network_count":"0","is_api_support":"0"},"pinterest":{"network_id":"6","network_name":"pinterest","network_desc":"Pinterest","network_order":"6","network_count":"0","is_api_support":"1"}}};
/* ]]> */
</script>
<script type='text/javascript' src='//idahoseniorindependent.com/wp-content/plugins/easy-social-sharing/assets/js/frontend/easy-social-sharing.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"1386":{"page_id":"0","external_url":"https:\/\/paywithcardx.com\/bpl\/idahosen1","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":""},"1382":{"page_id":"0","external_url":"https:\/\/paywithcardx.com\/bpl\/idahosen1","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":""},"1203":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"1082":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"30":{"page_id":"","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdV5IIUAAAAANqUmvW1DfZGcPPwUku6S-pF2TsO&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/sticky/jquery.sticky.js?ver=20150708'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150714'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/fitvids/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/jquery.bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/custom.js?ver=20150708'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdV5IIUAAAAANqUmvW1DfZGcPPwUku6S-pF2TsO',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'133227847',post:'2300',tz:'0',srv:'idahoseniorindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '133227847', '2300' ]);
</script>

</body>
</html>