
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://idahoseniorindependent.com/xmlrpc.php">

<!--Google Adsense Script goes here-->
<script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-123456789",
enable_page_level_ads: true
});
</script>
<!--Google Adsense Script ends here-->

<!--Google DFP Script goes here-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

	var mappingISI_728x90 = googletag.sizeMapping().
	addSize([992, 0], [[728, 90]]). //desktop
	addSize([768, 0], [[728, 90]]). //tablet
	addSize([320, 0], [[230, 90]]). //mobile
	addSize([0, 0], [[0, 0]]). //other
	build();
	
	var mappingISI_300x250 = googletag.sizeMapping().
	addSize([992, 0], [[300, 250]]). //desktop
	addSize([768, 0], [[300, 250]]). //tablet
	addSize([320, 0], [[300, 250]]). //mobile
	addSize([0, 0], [[0, 0]]). //other
	build();
	
    googletag.defineSlot('/5173944/ISI_300x250', [300, 250], 'div-gpt-ad-1494951318461 0').defineSizeMapping(mappingISI_300x250).addService(googletag.pubads());
	googletag.defineSlot('/5173944/ISI_300x250', [300, 250], 'SquareAd2').defineSizeMapping(mappingISI_300x250).addService(googletag.pubads());
    googletag.defineSlot('/5173944/ISI_728x90', [728, 90], 'div-gpt-ad-1494951318461-3').defineSizeMapping(mappingISI_728x90).addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!--Google DFP Script ends here-->


<title>Nez Perce National Historical Park in Lewiston, Idaho</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If you’re in the vicinity of Lewiston, Idaho, the Nez Perce National Historical Park Visitor Center should be on your “to do” list. "/>
<link rel="canonical" href="http://idahoseniorindependent.com/nez-perce-national-historical-park/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nez Perce National Historical Park in Lewiston, Idaho" />
<meta property="og:description" content="If you’re in the vicinity of Lewiston, Idaho, the Nez Perce National Historical Park Visitor Center should be on your “to do” list. " />
<meta property="og:url" content="http://idahoseniorindependent.com/nez-perce-national-historical-park/" />
<meta property="og:site_name" content="Idaho Senior Independent" />
<meta property="article:publisher" content="https://www.facebook.com/IdahoSeniorIndependent" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2017-12-01T10:48:43+00:00" />
<meta property="og:image" content="http://idahoseniorindependent.com/wp-content/uploads/2017/12/TRAV_NezPerceHistoricalPark.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1004" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you’re in the vicinity of Lewiston, Idaho, the Nez Perce National Historical Park Visitor Center should be on your “to do” list. " />
<meta name="twitter:title" content="Nez Perce National Historical Park in Lewiston, Idaho" />
<meta name="twitter:image" content="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/TRAV_NezPerceHistoricalPark.jpg?fit=1500%2C1004" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/idahoseniorindependent.com\/","name":"Idaho Senior Independent","potentialAction":{"@type":"SearchAction","target":"http:\/\/idahoseniorindependent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/idahoseniorindependent.com\/nez-perce-national-historical-park\/","sameAs":["https:\/\/www.facebook.com\/IdahoSeniorIndependent"],"@id":"#organization","name":"Idaho Senior Independent","logo":"http:\/\/idahoseniorindependent.com\/wp-content\/uploads\/2016\/10\/ISILogo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Idaho Senior Independent &raquo; Feed" href="http://idahoseniorindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Idaho Senior Independent &raquo; Comments Feed" href="http://idahoseniorindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Idaho Senior Independent &raquo; Experience the Past of the Nimi&#8217;ipuu at the Nez Perce National Historical Park Visitor Center Comments Feed" href="http://idahoseniorindependent.com/nez-perce-national-historical-park/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-98703611-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-98703611-2', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/idahoseniorindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://idahoseniorindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='eme-jquery-ui-css-css'  href='http://idahoseniorindependent.com/wp-content/plugins/events-made-easy/css/jquery-ui-theme-smoothness-1.11.3/jquery-ui.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='eme-jquery-ui-autocomplete-css'  href='http://idahoseniorindependent.com/wp-content/plugins/events-made-easy/css/jquery.autocomplete.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='eme-jquery-select2-css-css'  href='http://idahoseniorindependent.com/wp-content/plugins/events-made-easy/js/jquery-select2/select2-4.0.4/dist/css/select2.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='eme_stylesheet-css'  href='http://idahoseniorindependent.com/wp-content/plugins/events-made-easy/css/eme.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://idahoseniorindependent.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://idahoseniorindependent.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://idahoseniorindependent.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lora%3Aregular%7CArchivo+Black%3Aregular%7CArchivo+Narrow%3A700&#038;subset=latin%2Call%2Call&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='http://idahoseniorindependent.com/wp-content/themes/colornews/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-css'  href='http://idahoseniorindependent.com/wp-content/themes/colornews-child/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-style-css'  href='http://idahoseniorindependent.com/wp-content/themes/colornews-child/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-fontawesome-css'  href='http://idahoseniorindependent.com/wp-content/themes/colornews/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-featured-image-popup-css-css'  href='http://idahoseniorindependent.com/wp-content/themes/colornews/js/magnific-popup/magnific-popup.css?ver=20150714' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://idahoseniorindependent.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://idahoseniorindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/idahoseniorindependent.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/events-made-easy/js/jquery-select2/select2-4.0.4/dist/js/select2.min.js?ver=4.9.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.5.1'></script>
<link rel='https://api.w.org/' href='http://idahoseniorindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://idahoseniorindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://idahoseniorindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<meta name="generator" content="WooCommerce 3.2.5" />
<link rel='shortlink' href='https://wp.me/p910Ef-iS' />
<link rel="alternate" type="application/json+oembed" href="http://idahoseniorindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidahoseniorindependent.com%2Fnez-perce-national-historical-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://idahoseniorindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidahoseniorindependent.com%2Fnez-perce-national-historical-park%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Idaho Senior Independent Internal Styles --><style type="text/css"> .home-slider-wrapper .slider-btn a:hover,.random-hover-link a:hover{background:#08a590;border:1px solid #08a590}#site-navigation ul>li.current-menu-ancestor,#site-navigation ul>li.current-menu-item,#site-navigation ul>li.current-menu-parent,#site-navigation ul>li:hover,.block-title,.bottom-header-wrapper .home-icon a:hover,.home .bottom-header-wrapper .home-icon a,.breaking-news-title,.bttn:hover,.carousel-slider-wrapper .bx-controls a,.cat-links a,.category-menu,.category-menu ul.sub-menu,.category-toggle-block,.error,.home-slider .bx-pager a.active,.home-slider .bx-pager a:hover,.navigation .nav-links a:hover,.post .more-link:hover,.random-hover-link a:hover,.search-box,.search-icon:hover,.share-wrap:hover,button,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background:#08a590}a{color:#08a590}.entry-footer a:hover{color:#08a590}#bottom-footer .copy-right a:hover,#top-footer .widget a:hover,#top-footer .widget a:hover:before,#top-footer .widget li:hover:before,.below-entry-meta span:hover a,.below-entry-meta span:hover i,.caption-title a:hover,.comment .comment-reply-link:hover,.entry-btn a:hover,.entry-title a:hover,.num-404,.tag-cloud-wrap a:hover,.top-menu-wrap ul li.current-menu-ancestor>a,.top-menu-wrap ul li.current-menu-item>a,.top-menu-wrap ul li.current-menu-parent>a,.top-menu-wrap ul li:hover>a,.widget a:hover,.widget a:hover::before{color:#08a590}#top-footer .block-title{border-bottom:1px solid #08a590}#site-navigation .menu-toggle:hover,.sub-toggle{background:#08a590}.colornews_random_post .random-hover-link a:hover{background:#08a590 none repeat scroll 0 0;border:1px solid #08a590}#site-title a:hover{color:#08a590}a#scroll-up i{color:#08a590}.page-header .page-title{border-bottom:3px solid #08a590;color:#08a590}@media (max-width: 768px) {    #site-navigation ul > li:hover > a, #site-navigation ul > li.current-menu-item > a,#site-navigation ul > li.current-menu-ancestor > a,#site-navigation ul > li.current-menu-parent > a {background:#08a590}}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #cccccc; }
</style>
<link rel="icon" href="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png?fit=170%2C170" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png?fit=170%2C170" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png?fit=170%2C170" />
			<style type="text/css" id="wp-custom-css">
				@media (max-width: 768px) {
  #site-navigation .menu-toggle {
    display: block !important;
  }
}			</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Lora'; font-size: 16px; font-style: normal; font-weight: 400; line-height: 1.5; text-transform: none; }
h1 { font-family: 'Archivo Black'; font-style: normal; font-weight: 400; text-transform: uppercase; }
h2 { font-family: 'Archivo Narrow'; font-style: normal; font-weight: 700; }
h3 { font-family: 'Archivo Narrow'; font-style: normal; font-weight: 700; }
h4 { font-family: 'Archivo Narrow'; font-size: 25px; font-style: normal; font-weight: 700; }
h5 { font-family: 'Archivo Narrow'; font-size: 20px; font-style: normal; font-weight: 700; }
h6 { }
</style></head>

<body class="post-template-default single single-post postid-1170 single-format-standard custom-background  wide group-blog">


<div id="page" class="hfeed site">
   	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
         <div class="tg-container">
                     
      
            <div class="tg-inner-wrap">
                                                   <div class="top-menu-wrap">
                                       </div>
                  <div id="menu-social" class="login-signup-wrap"><ul><li id="menu-item-1090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1090"><a target="_blank" href="https://www.facebook.com/IdahoSeniorIndependent/">Like Us on Facebook</a></li>
<li id="menu-item-1092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1092"><a target="_blank" href="http://idahoseniorindependent.com/feed/">Follow Our RSS Feed</a></li>
</ul></div>                           </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
         <div id="wp-custom-header" class="wp-custom-header"><a href="http://idahoseniorindependent.com/" title="Idaho Senior Independent" rel="home"><div class="header-image-wrap"><img src="http://idahoseniorindependent.com/wp-content/uploads/2017/05/isi_header.png" class="header-image" width="980" height="237" alt="Idaho Senior Independent"></div></a></div>		</div><!-- .top-header-wrapper end  -->

            <div class="middle-header-wrapper  clearfix">
         <div class="tg-container">      
            <div class="tg-inner-wrap">
                         <div id="header-text" class="screen-reader-text">
                                       <h3 id="site-title">
                        <a href="http://idahoseniorindependent.com/" title="Idaho Senior Independent" rel="home">Idaho Senior Independent</a>
                     </h3><!-- #site-title -->
                                                         <p id="site-description">Informing, Entertaining, Empowering.</p>
                  <!-- #site-description -->
               </div><!-- #header-text -->
               <div class="header-advertise">
                                 </div><!-- .header-advertise end -->
            </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
      </div><!-- .middle-header-wrapper end -->

      
      <div class="bottom-header-wrapper clearfix">
         <div class="bottom-arrow-wrap">
            <div class="tg-container">
               <div class="tg-inner-wrap">
                                       <div class="home-icon">
                        <a title="Idaho Senior Independent" href="http://idahoseniorindependent.com/"><i class="fa fa-home"></i></a>
                     </div><!-- .home-icon end -->
                                    <nav id="site-navigation" class="main-navigation clearfix" role="navigation">
                     <div class="menu-toggle hide">Menu</div>
                     <ul id="nav" class="menu"><li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-322"><a title="Local" href="http://idahoseniorindependent.com/category/local/">Local</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395"><a title="Entertainment Articles" href="http://idahoseniorindependent.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-1030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1030"><a href="http://idahoseniorindependent.com/category/entertainment/food/">Food</a></li>
	<li id="menu-item-1108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1108"><a href="http://idahoseniorindependent.com/category/entertainment/moviereviews/">Movie Reviews</a></li>
	<li id="menu-item-1107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107"><a href="http://idahoseniorindependent.com/category/entertainment/bookreviews/">Book Reviews</a></li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a title="Events &#038; Happenings" href="http://idahoseniorindependent.com/category/entertainment/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-321"><a title="Lifestyle Editorial" href="http://idahoseniorindependent.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109"><a href="http://idahoseniorindependent.com/category/lifestyle/fluffycritters/">Fluffy Critters</a></li>
</ul>
</li>
<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-396"><a title="Recreation Articles" href="http://idahoseniorindependent.com/category/recreation/">Recreation</a>
<ul class="sub-menu">
	<li id="menu-item-1110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110"><a href="http://idahoseniorindependent.com/category/recreation/photography/">Photography</a></li>
</ul>
</li>
<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-323"><a title="Travel Articles" href="http://idahoseniorindependent.com/category/travel/">Travel</a></li>
<li id="menu-item-1025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1025"><a title="Financial" href="http://idahoseniorindependent.com/category/financial/">Money Matters</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-320"><a title="Health &#038; Fitness Editorial" href="http://idahoseniorindependent.com/category/wellness/">Wellness</a>
<ul class="sub-menu">
	<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1028"><a href="http://idahoseniorindependent.com/category/wellness/health/">Health</a></li>
	<li id="menu-item-1027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1027"><a href="http://idahoseniorindependent.com/category/wellness/fitness/">Fitness</a></li>
	<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029"><a href="http://idahoseniorindependent.com/category/wellness/nutrition/">Nutrition</a></li>
	<li id="menu-item-1026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1026"><a href="http://idahoseniorindependent.com/category/wellness/caregiving/">Caregiving</a></li>
</ul>
</li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-140"><a title="About the Idaho Senior Independent" href="http://idahoseniorindependent.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-850"><a href="http://idahoseniorindependent.com/archives/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a title="Contact the Idaho Senior Independent" href="http://idahoseniorindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a title="Subscribe to the Idaho Senior Independent" href="http://idahoseniorindependent.com/subscribe-to-our-paper/">Subscribe</a></li>
</ul>                  </nav><!-- .nav end -->
                                       <div class="share-search-wrap">
                        <div class="home-search">
                                                         <div class="search-icon">
                                 <i class="fa fa-search"></i>
                              </div>
                              <div class="search-box">
                                 <div class="close">&times;</div>
                                 <form role="search" action="http://idahoseniorindependent.com/" class="searchform" method="get">
   <input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
   <button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>                              </div>
                                                                              </div> <!-- home-search-end -->
                     </div>
                                 </div><!-- #tg-inner-wrap -->
            </div><!-- #tg-container -->
         </div><!-- #bottom-arrow-wrap -->
      </div><!-- #bottom-header-wrapper -->

      
      	</header><!-- #masthead -->
      
   
	<div id="main" class="clearfix">
      <div class="tg-container">
         <div class="tg-inner-wrap clearfix">
            <div id="main-content-section clearfix">
               <div id="primary">
               
                   

            		
            			
<article id="post-1170" class="post-1170 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-local category-travel">
   
   
   
   <div class="figure-cat-wrap featured-image-enable">
               <div class="featured-image">
                     <a href="http://idahoseniorindependent.com/wp-content/uploads/2017/12/TRAV_NezPerceHistoricalPark.jpg" class="image-popup"><img width="715" height="400" src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/TRAV_NezPerceHistoricalPark.jpg?resize=715%2C400" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="Nez Perce Historical Park Visitor Center" srcset="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/TRAV_NezPerceHistoricalPark.jpg?resize=715%2C400 715w, https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/TRAV_NezPerceHistoricalPark.jpg?zoom=2&amp;resize=715%2C400 1430w" sizes="(max-width: 715px) 100vw, 715px" data-attachment-id="1171" data-permalink="http://idahoseniorindependent.com/nez-perce-national-historical-park/trav_nezpercehistoricalpark/" data-orig-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/TRAV_NezPerceHistoricalPark.jpg?fit=1500%2C1004" data-orig-size="1500,1004" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TRAV_NezPerceHistoricalPark" data-image-description="" data-medium-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/TRAV_NezPerceHistoricalPark.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/TRAV_NezPerceHistoricalPark.jpg?fit=715%2C478" /><div class="ccfic"> <span class="ccfic-source"><i>Photo by: JACK MCNEEL</i></span></div></a>
                  </div>
      
      <div class="category-collection"><span class="cat-links"><a href="http://idahoseniorindependent.com/category/lifestyle/"  rel="category tag">Lifestyle</a></span>&nbsp;<span class="cat-links"><a href="http://idahoseniorindependent.com/category/local/"  rel="category tag">Local</a></span>&nbsp;<span class="cat-links"><a href="http://idahoseniorindependent.com/category/travel/"  rel="category tag">Travel</a></span>&nbsp;</div>   </div>

   
	<span class="posted-on"><a href="http://idahoseniorindependent.com/nez-perce-national-historical-park/" title="10:48 am" rel="bookmark"><time class="entry-date published" datetime="2017-12-01T10:48:43+00:00">December 1, 2017</time></a></span>
   <header class="entry-header">
      <h1 class="entry-title">
         Experience the Past of the Nimi&#8217;ipuu at the Nez Perce National Historical Park Visitor Center      </h1>
   </header>

   <div class="below-entry-meta">
		<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/idahosrind/" title="idahosrind">Posted By: idahosrind</a></span></span>

		</div>
	<div class="entry-content">
		<p class="p1"><b>By JACK MCNEEL</b></p>
<p class="p2">The exhibits on display at the Nez Perce National Historical Park Visitor Center are spectacular, dealing with the culture and history of the Nimi’ipuu, or Nez Perce, people. Anyone with an interest in Native American history and particularly this tribe should plan a visit to the visitor center, with free admission. It’s located about 11 miles east of Lewiston, Idaho, alongside Highway 95 and adjacent to the Clearwater River.</p>
<p class="p2">The tribe historically used the name Nimi’ipuu, which translates to “real people” or “we the people.” The Lewis and Clark Expedition gave the name Nez Perce through an interpreter, which translates in French as “pierced nose.” The tribe is increasingly returning to the Nimi’ipuu name in preference to Nez Perce.</p>
<p class="p2">The visitor center sits atop a low ridge overlooking the Clearwater River and adjacent to the old community of Spalding, with a church dating to 1876, a cemetery of that same era, and a few other buildings.</p>
<p class="p2">Upon entering the visitor center, you have an opportunity to view the <i>One Heart </i>movie. Brett Spaulding, Supervisory Park Ranger, explained this is a relatively new version, about 23 minutes in length, and a good overview of the Nez Perce people.</p>
<figure id="attachment_1699" style="max-width: 395px" class="wp-caption alignleft"><img class="wp-image-1699" src="https://i1.wp.com/montanaseniornews.com/wp-content/uploads/2017/12/TRAV_NezPerceHistoricalPark-02.jpg?resize=395%2C296" alt="Nez Perce National Historical Park" data-recalc-dims="1" /><figcaption class="wp-caption-text"><em> Photo by: JACK MCNEEL</em></figcaption></figure>
<p class="p2">The visitor center museum has numerous exhibits, showcasing beaded items, cornhusk bags, clothing, basketry, headdresses, and wooden horses adorned with a variety of tribal items. “When you walk into the museum portion, you’re going to walk into a time warp where you’re transported back to the 1800s,” explained Spaulding. “What you don’t get is a sense that the Nez Perce are still here and still thriving.” Planning is underway for a new museum that will intermix the new with the old, sharing Nez Perce history up to the present time. “That’s the most exciting change planned for the visitor center in the future,” he added. No precise time has been set for the new museum, but most likely it will occur sometime in 2019.</p>
<p class="p2">Indigenous people have lived in this area for at least 11,000 years. The overall National Historical Park actually covers portions of four states with 38 different sites. The creation Story and the role of Coyote lives on, and the “Heart of the Monster” is visible eastward along the Clearwater River.</p>
<p class="p2">Spaulding also recommended that visitors get out to the many sites throughout the park. “In the summer, usually starting about Memorial Day and ending around Labor day, rangers here will give programs about different events that occurred in this area.” Hopefully that will get people to visit these sites, which include such places as Buffalo Eddy, the Whitebird Battlefield site, Heart of the Monster, Canoe Camp, and others.</p>
<p class="p2">If you’re going to be in the vicinity of Lewiston, Idaho, and have interest in Native history, the Nez Perce National Historical Park Visitor Center should be on your “to do” list.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://idahoseniorindependent.com/nez-perce-national-historical-park/" data-a2a-title="Experience the Past of the Nimi’ipuu at the Nez Perce National Historical Park Visitor Center"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fidahoseniorindependent.com%2Fnez-perce-national-historical-park%2F&amp;linkname=Experience%20the%20Past%20of%20the%20Nimi%E2%80%99ipuu%20at%20the%20Nez%20Perce%20National%20Historical%20Park%20Visitor%20Center" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fidahoseniorindependent.com%2Fnez-perce-national-historical-park%2F&amp;linkname=Experience%20the%20Past%20of%20the%20Nimi%E2%80%99ipuu%20at%20the%20Nez%20Perce%20National%20Historical%20Park%20Visitor%20Center" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fidahoseniorindependent.com%2Fnez-perce-national-historical-park%2F&amp;linkname=Experience%20the%20Past%20of%20the%20Nimi%E2%80%99ipuu%20at%20the%20Nez%20Perce%20National%20Historical%20Park%20Visitor%20Center" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fidahoseniorindependent.com%2Fnez-perce-national-historical-park%2F&amp;linkname=Experience%20the%20Past%20of%20the%20Nimi%E2%80%99ipuu%20at%20the%20Nez%20Perce%20National%20Historical%20Park%20Visitor%20Center" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=http%3A%2F%2Fidahoseniorindependent.com%2Fnez-perce-national-historical-park%2F&amp;linkname=Experience%20the%20Past%20of%20the%20Nimi%E2%80%99ipuu%20at%20the%20Nez%20Perce%20National%20Historical%20Park%20Visitor%20Center" title="Pocket" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>			</div><!-- .entry-content -->

   </article><!-- #post-## -->
            				<nav class="navigation post-navigation clearfix" role="navigation">
		<h3 class="screen-reader-text">Post navigation</h3>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://idahoseniorindependent.com/helping-relative-newly-alone/" rel="prev">Helping A Relative Who Is Newly Alone</a></div><div class="nav-next"><a href="http://idahoseniorindependent.com/back-country-volunteer/" rel="next">The Last of Idaho&#8217;s Original Back-Country Volunteers</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
                     
                     

<div class="related-post-wrapper">
   <h3 class="title-block-wrap clearfix">
      <span class="block-title">
         <span><i class="fa fa-thumbs-up"></i>You May Also Like</span>
      </span>
   </h3>

   <div class="related-posts clearfix">
      <div class="tg-column-wrapper">
                     <div class="single-related-posts tg-column-3">

               
               <div class="article-content">

                  <h3 class="entry-title">
                     <a href="http://idahoseniorindependent.com/coeur-dalenes-pickleball-ambassadors/" rel="bookmark" title="Coeur d’Alene’s Pickleball Ambassadors">Coeur d’Alene’s Pickleball Ambassadors</a>
                  </h3><!--/.post-title-->

                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="http://idahoseniorindependent.com/coeur-dalenes-pickleball-ambassadors/" title="1:53 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-01T01:53:29+00:00">October 1, 2017</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/idahosrind/" title="idahosrind">idahosrind</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="http://idahoseniorindependent.com/coeur-dalenes-pickleball-ambassadors/#respond">0</a></span>
                  </div>

               </div>

            </div><!--/.related-->
                     <div class="single-related-posts tg-column-3">

                                 <div class="related-posts-thumbnail">
                     <a href="http://idahoseniorindependent.com/legendary-coach-cared-wrestlers-trophies/" title="Legendary Coach Cared More About Wrestlers than Trophies">
                        <img width="345" height="265" src="https://i0.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/FAID_BradCooperWrestlingCoach.jpg?resize=345%2C265" class="attachment-colornews-featured-post-medium size-colornews-featured-post-medium wp-post-image" alt="Coach &quot;Coop&quot; wrestling trophies" srcset="https://i0.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/FAID_BradCooperWrestlingCoach.jpg?resize=345%2C265 345w, https://i0.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/FAID_BradCooperWrestlingCoach.jpg?zoom=2&amp;resize=345%2C265 690w, https://i0.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/FAID_BradCooperWrestlingCoach.jpg?zoom=3&amp;resize=345%2C265 1035w" sizes="(max-width: 345px) 100vw, 345px" data-attachment-id="1155" data-permalink="http://idahoseniorindependent.com/legendary-coach-cared-wrestlers-trophies/faid_bradcooperwrestlingcoach/" data-orig-file="https://i0.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/FAID_BradCooperWrestlingCoach.jpg?fit=1500%2C1124" data-orig-size="1500,1124" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FAID_BradCooperWrestlingCoach" data-image-description="" data-medium-file="https://i0.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/FAID_BradCooperWrestlingCoach.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/FAID_BradCooperWrestlingCoach.jpg?fit=715%2C536" /><div class="ccfic"> <span class="ccfic-source"><i>Photo by Dianna Troyer</i></span></div>                     </a>
                  </div>
               
               <div class="article-content">

                  <h3 class="entry-title">
                     <a href="http://idahoseniorindependent.com/legendary-coach-cared-wrestlers-trophies/" rel="bookmark" title="Legendary Coach Cared More About Wrestlers than Trophies">Legendary Coach Cared More About Wrestlers than Trophies</a>
                  </h3><!--/.post-title-->

                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="http://idahoseniorindependent.com/legendary-coach-cared-wrestlers-trophies/" title="10:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-01T10:25:26+00:00">December 1, 2017</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/idahosrind/" title="idahosrind">idahosrind</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="http://idahoseniorindependent.com/legendary-coach-cared-wrestlers-trophies/#respond">0</a></span>
                  </div>

               </div>

            </div><!--/.related-->
                     <div class="single-related-posts tg-column-3">

                                 <div class="related-posts-thumbnail">
                     <a href="http://idahoseniorindependent.com/home-brewer-bob-hubler-samples-boises-beer-culture/" title="Home Brewer Bob Hubler Samples Boise&#8217;s Beer Culture">
                        <img width="345" height="265" src="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/LIF_BeerBrewer.jpg?resize=345%2C265" class="attachment-colornews-featured-post-medium size-colornews-featured-post-medium wp-post-image" alt="Home Brewer Bob hubler Samples Boise&#039;s Beer Culture" srcset="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/LIF_BeerBrewer.jpg?resize=345%2C265 345w, https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/LIF_BeerBrewer.jpg?zoom=2&amp;resize=345%2C265 690w, https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/LIF_BeerBrewer.jpg?zoom=3&amp;resize=345%2C265 1035w" sizes="(max-width: 345px) 100vw, 345px" data-attachment-id="1115" data-permalink="http://idahoseniorindependent.com/home-brewer-bob-hubler-samples-boises-beer-culture/lif_beerbrewer/" data-orig-file="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/LIF_BeerBrewer.jpg?fit=1500%2C725" data-orig-size="1500,725" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LIF_BeerBrewer" data-image-description="" data-medium-file="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/LIF_BeerBrewer.jpg?fit=300%2C145" data-large-file="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/12/LIF_BeerBrewer.jpg?fit=715%2C346" /><div class="ccfic"> <span class="ccfic-source"><i>Photo by Dianna Troyer</i></span></div>                     </a>
                  </div>
               
               <div class="article-content">

                  <h3 class="entry-title">
                     <a href="http://idahoseniorindependent.com/home-brewer-bob-hubler-samples-boises-beer-culture/" rel="bookmark" title="Home Brewer Bob Hubler Samples Boise&#8217;s Beer Culture">Home Brewer Bob Hubler Samples Boise&#8217;s Beer Culture</a>
                  </h3><!--/.post-title-->

                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="http://idahoseniorindependent.com/home-brewer-bob-hubler-samples-boises-beer-culture/" title="9:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-01T09:15:39+00:00">December 1, 2017</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/idahosrind/" title="idahosrind">idahosrind</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="http://idahoseniorindependent.com/home-brewer-bob-hubler-samples-boises-beer-culture/#respond">0</a></span>
                  </div>

               </div>

            </div><!--/.related-->
               </div>

   </div><!--/.post-related-->
</div><!--/.related-post-wrapper-->


            			
            		
               </div><!-- #primary end -->
               
<div id="secondary">
         

      <aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /5173944/ISI_300x250 -->
<div id="#ad-wrapper-square">
<div id='div-gpt-ad-1494951318461 0' style='height:250px; width:300px; margin: 0 auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494951318461 0'); });
</script>
</div>
</div>
</div></aside><aside id="colornews_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement colornews_custom_widget">
      <div class="magazine-block-medium-ad clearfix">
         <div class="tg-block-wrapper">
            <h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>READ PAST ISSUES</span></span></h3><div class="ad-image"><a href="http://idahoseniorindependent.com/archives" target="_blank"><img src="http://idahoseniorindependent.com/wp-content/uploads/2016/08/ArchivedCopies.jpg" width="300" height="250" rel="nofollow"></a></div>         </div>
      </div>
      </aside><aside id="colornews_300x250_advertisement_widget-5" class="widget widget_300x250_advertisement colornews_custom_widget">
      <div class="magazine-block-medium-ad clearfix">
         <div class="tg-block-wrapper">
            <h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>SUBMIT YOUR LETTER</span></span></h3><div class="ad-image"><a href="http://wp.me/P910Ef-ht" target="_blank"><img src="http://idahoseniorindependent.com/wp-content/uploads/2017/10/SeniorOnLaptopWEB.jpg" width="300" height="250" rel="nofollow"></a></div>         </div>
      </div>
      </aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /5173944/ISI_300x250 -->
<div id="#ad-wrapper-square">
<div id='SquareAd2' style='height:250px; width:300px; margin: 0 auto; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('SquareAd2'); });
</script>
</div>
</div>
</div></aside>      

   </div>            </div><!-- #main-content-section end -->
         </div><!-- .tg-inner-wrap -->
      </div><!-- .tg-container -->
   </div><!-- #main -->

   
   
   	<footer id="colophon">
      <div id="top-footer">
   <div class="tg-container">
      <div class="tg-inner-wrap">
         <div class="top-footer-content-wrapper">
            <div class="tg-column-wrapper">
               <div class="tg-footer-column-3">
                  <aside id="text-3" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>CONTACT</span></span></h3>			<div class="textwidget">Phone: <a href="tel:866-360-5683">866-360-5683</a> • <a href="tel:208-318-0310">208-318-0310</a><br>
PO Box 3363, Great Falls, Montana 59403

<p><div role="form" class="wpcf7" id="wpcf7-f30-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/nez-perce-national-historical-park/#wpcf7-f30-o1" method="post" class="wpcf7-form contact-footer" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="30" />
<input type="hidden" name="_wpcf7_version" value="4.9.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f30-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p>
<h5>Your Name (required)<br /></h5>
<p>    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>
<h5>Your Email (required)<br /></h5>
<p>    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>
<h5>Subject<br /></h5>
<p>    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>
<h5>Your Message<br /></h5>
<p>    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
</p></div>
		</aside>               </div>
               <div class="tg-footer-column-3">
                  <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>NAVIGATION</span></span></h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46"><a title="The Idaho Senior Independent Newspaper" href="http://idahoseniorindependent.com/">Home</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a title="About Us" href="http://idahoseniorindependent.com/about/">About</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a title="Advertise with our paper" href="http://idahoseniorindependent.com/advertise/">Advertise</a></li>
<li id="menu-item-1096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1096"><a href="http://idahoseniorindependent.com/wp-content/themes/colornews-child/documents/ISI_Circulation_Map2017.pdf">Our Circulation</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278"><a title="Our Advertising Rates" target="_blank" href="http://idahoseniorindependent.com/wp-content/themes/colornews-child/documents/IdSrIndependentRatesApril2016.pdf">Our Rates</a></li>
<li id="menu-item-1095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095"><a href="http://idahoseniorindependent.com/subscribe-to-our-paper/">Subscribe to Our Paper</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a title="Contact the Idaho Senior Independent" href="http://idahoseniorindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a title="View Our Privacy Policy" href="http://idahoseniorindependent.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a title="Archived Old Papers" href="http://idahoseniorindependent.com/archives/">Past Issues</a></li>
<li id="menu-item-1094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094"><a href="http://idahoseniorindependent.com/letter-submission/">Letter Submission</a></li>
</ul></div></aside>               </div>
               <div class="tg-footer-column-3">
                  <aside id="colornews_popular_posts_widget-3" class="widget colornews_popular_post colornews_custom_widget">      <div class="magazine-block-3">
         <div class="tg-block-wrapper clearfix">
                                    <h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>POPULAR</span></span></h3>            <div class="following-post">
                                 <div class="single-article clearfix">
                     <figure><a href="http://idahoseniorindependent.com/ski-heaven-idaho-montana-fit-bill/" title="Ski Heaven? Idaho and Montana Fit the Bill"><img width="115" height="73" src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/Brundage-SunnyCorduroy.jpg?resize=115%2C73" class="attachment-colornews-featured-post-small size-colornews-featured-post-small wp-post-image" alt="Ski Heaven? Idaho and Montana Fit the Bill" title="Ski Heaven? Idaho and Montana Fit the Bill" srcset="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/Brundage-SunnyCorduroy.jpg?resize=115%2C73 115w, https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/Brundage-SunnyCorduroy.jpg?zoom=2&amp;resize=115%2C73 230w, https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/Brundage-SunnyCorduroy.jpg?zoom=3&amp;resize=115%2C73 345w" sizes="(max-width: 115px) 100vw, 115px" data-attachment-id="985" data-permalink="http://idahoseniorindependent.com/ski-heaven-idaho-montana-fit-bill/brundage-sunnycorduroy/" data-orig-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/Brundage-SunnyCorduroy.jpg?fit=5184%2C3456" data-orig-size="5184,3456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1394871479&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brundage-SunnyCorduroy" data-image-description="" data-medium-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/Brundage-SunnyCorduroy.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/Brundage-SunnyCorduroy.jpg?fit=715%2C477" /></a></figure>                     <div class="article-content">
                        <h3 class="entry-title">
                           <a href="http://idahoseniorindependent.com/ski-heaven-idaho-montana-fit-bill/" title="Ski Heaven? Idaho and Montana Fit the Bill">Ski Heaven? Idaho and Montana Fit the Bill</a>
                        </h3>
                                                <div class="below-entry-meta ">
                           <span class="posted-on"><a href="http://idahoseniorindependent.com/ski-heaven-idaho-montana-fit-bill/" title="12:01 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-01T00:01:46+00:00">October 1, 2017</time></a></span>                           <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/idahosrind/" title="idahosrind">idahosrind</a></span></span>
                           <span class="comments"><i class="fa fa-comment"></i><a href="http://idahoseniorindependent.com/ski-heaven-idaho-montana-fit-bill/#comments">1</a></span>
                        </div>
                     </div>
                  </div>
                                 <div class="single-article clearfix">
                     <figure><a href="http://idahoseniorindependent.com/commemorate-black-history-month/" title="WAYS TO COMMEMORATE BLACK HISTORY MONTH"><img width="115" height="73" src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/02/black-history-month-134668496.jpg?resize=115%2C73" class="attachment-colornews-featured-post-small size-colornews-featured-post-small wp-post-image" alt="WAYS TO COMMEMORATE BLACK HISTORY MONTH" title="WAYS TO COMMEMORATE BLACK HISTORY MONTH" srcset="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/02/black-history-month-134668496.jpg?resize=115%2C73 115w, https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/02/black-history-month-134668496.jpg?zoom=2&amp;resize=115%2C73 230w, https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/02/black-history-month-134668496.jpg?zoom=3&amp;resize=115%2C73 345w" sizes="(max-width: 115px) 100vw, 115px" data-attachment-id="692" data-permalink="http://idahoseniorindependent.com/commemorate-black-history-month/black-history-month-134668496/" data-orig-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/02/black-history-month-134668496.jpg?fit=1280%2C853" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celebrate Black History Month" data-image-description="" data-medium-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/02/black-history-month-134668496.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/02/black-history-month-134668496.jpg?fit=715%2C476" /></a></figure>                     <div class="article-content">
                        <h3 class="entry-title">
                           <a href="http://idahoseniorindependent.com/commemorate-black-history-month/" title="WAYS TO COMMEMORATE BLACK HISTORY MONTH">WAYS TO COMMEMORATE BLACK HISTORY MONTH</a>
                        </h3>
                                                <div class="below-entry-meta ">
                           <span class="posted-on"><a href="http://idahoseniorindependent.com/commemorate-black-history-month/" title="3:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-01T15:22:53+00:00">February 1, 2017</time></a></span>                           <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/idahosrind/" title="idahosrind">idahosrind</a></span></span>
                           <span class="comments"><i class="fa fa-comment"></i><a href="http://idahoseniorindependent.com/commemorate-black-history-month/#respond">0</a></span>
                        </div>
                     </div>
                  </div>
                                 <div class="single-article clearfix">
                     <figure><a href="http://idahoseniorindependent.com/smart-tips-prevent-identity-theft/" title="SMART TIPS TO PREVENT IDENTITY THEFT"><img width="115" height="73" src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/03/IdentityTheft335.jpg?resize=115%2C73" class="attachment-colornews-featured-post-small size-colornews-featured-post-small wp-post-image" alt="SMART TIPS TO PREVENT IDENTITY THEFT" title="SMART TIPS TO PREVENT IDENTITY THEFT" srcset="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/03/IdentityTheft335.jpg?resize=115%2C73 115w, https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/03/IdentityTheft335.jpg?zoom=2&amp;resize=115%2C73 230w, https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/03/IdentityTheft335.jpg?zoom=3&amp;resize=115%2C73 345w" sizes="(max-width: 115px) 100vw, 115px" data-attachment-id="808" data-permalink="http://idahoseniorindependent.com/smart-tips-prevent-identity-theft/identitytheft335/" data-orig-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/03/IdentityTheft335.jpg?fit=1280%2C853" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Identity Theft" data-image-description="" data-medium-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/03/IdentityTheft335.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/03/IdentityTheft335.jpg?fit=715%2C476" /></a></figure>                     <div class="article-content">
                        <h3 class="entry-title">
                           <a href="http://idahoseniorindependent.com/smart-tips-prevent-identity-theft/" title="SMART TIPS TO PREVENT IDENTITY THEFT">SMART TIPS TO PREVENT IDENTITY THEFT</a>
                        </h3>
                                                <div class="below-entry-meta ">
                           <span class="posted-on"><a href="http://idahoseniorindependent.com/smart-tips-prevent-identity-theft/" title="3:03 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-03-28T15:03:48+00:00">March 28, 2017</time></a></span>                           <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/idahosrind/" title="idahosrind">idahosrind</a></span></span>
                           <span class="comments"><i class="fa fa-comment"></i><a href="http://idahoseniorindependent.com/smart-tips-prevent-identity-theft/#respond">0</a></span>
                        </div>
                     </div>
                  </div>
                           </div>
         </div>
      </div>
      </aside>               </div>
            </div><!-- .tg-column-wrapper end -->
         </div><!-- .top-footer-content-wrapper end -->
      </div><!-- .tg-inner-wrap end -->
   </div><!-- .tg-container end -->
</div><!-- .top-footer end -->
      <div id="bottom-footer">
         <div class="tg-container">
            <div class="tg-inner-wrap">
            
            <div class="copyright-wrap">
			<p class="copyright">Copyright &copy; 2017 Idaho Senior Independent All Rights Reserved<br />866-360-5683 or 208-318-0310</p>
			</div>

            </div>
         </div>
      </div>
	</footer><!-- #colophon end -->
   <a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://idahoseniorindependent.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/idahoseniorindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var emebasic = {"translate_plugin_url":"http:\/\/idahoseniorindependent.com\/wp-content\/plugins\/events-made-easy\/","translate_clear":"Clear"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='http://idahoseniorindependent.com/wp-content/plugins/events-made-easy/js/eme.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/idahoseniorindependent.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/idahoseniorindependent.com\/cart__trashed\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/idahoseniorindependent.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/idahoseniorindependent.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_727cd947d1bfa44706b501f6653e6dbc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/sticky/jquery.sticky.js?ver=20150708'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/sticky/sticky-setting.js?ver=20150708'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150714'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/magnific-popup/image-popup-setting.js?ver=20150714'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/fitvids/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/jquery.bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/custom.js?ver=20150708'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.5.1'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/idahoseniorindependent.com\/wp-admin\/admin-ajax.php","nonce":"8057f1bc33","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/idahoseniorindependent.com\/wp-login.php?redirect_to=http%3A%2F%2Fidahoseniorindependent.com%2Fnez-perce-national-historical-park%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'133227847',post:'1170',tz:'0',srv:'idahoseniorindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '133227847', '1170' ]);
</script>

</body>
</html>