
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://idahoseniorindependent.com/xmlrpc.php">


<!--Google DFP Script goes here-->
<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script>
  googletag.cmd.push(function() {
							  
	var mappingISI_728x90 = googletag.sizeMapping().
	addSize([992, 0], [[728, 90]]). //desktop
	addSize([768, 0], [[728, 90]]). //tablet
	addSize([320, 0], [[230, 90]]). //mobile
	addSize([0, 0], [[0, 0]]). //other
	build();
	
	var mappingISI_300x250 = googletag.sizeMapping().
	addSize([992, 0], [[300, 250]]). //desktop
	addSize([768, 0], [[300, 250]]). //tablet
	addSize([320, 0], [[300, 250]]). //mobile
	addSize([0, 0], [[0, 0]]). //other
	build();
	
	var mappingISI_230X90 = googletag.sizeMapping().
	addSize([992, 0], [[230, 90]]). //desktop
	addSize([768, 0], [[0, 0]]). //tablet
	addSize([320, 0], [[0, 0]]). //mobile
	addSize([0, 0], [[0, 0]]). //other
	build();

    googletag.defineSlot('/5173944/ISI_230X90', [230, 90], 'div-gpt-ad-1470951173346-0').defineSizeMapping(mappingISI_230X90).addService(googletag.pubads());
    googletag.defineSlot('/5173944/ISI_300x250', [300, 250], 'div-gpt-ad-1470951173346-1').defineSizeMapping(mappingISI_300x250).addService(googletag.pubads());
    googletag.defineSlot('/5173944/ISI_728x90', [728, 90], 'div-gpt-ad-1470951173346-2').defineSizeMapping(mappingISI_728x90).addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<!--Google DFP Script ends here-->


<title>SURVEY UNMASKS THE PECULIAR BEHAVIORS OF PET OWNERS &raquo;</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Do you share a playlist with your poodle? Take a bath with your turtle? Many people treat their pet like family."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://idahoseniorindependent.com/survey-peculiar-behaviors-pet-owners/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SURVEY UNMASKS THE PECULIAR BEHAVIORS OF PET OWNERS &raquo;" />
<meta property="og:description" content="Do you share a playlist with your poodle? Take a bath with your turtle? Many people treat their pet like family." />
<meta property="og:url" content="http://idahoseniorindependent.com/survey-peculiar-behaviors-pet-owners/" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2017-01-31T15:11:11+00:00" />
<meta property="og:image" content="http://idahoseniorindependent.com/wp-content/uploads/2017/01/PetOwners.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Do you share a playlist with your poodle? Take a bath with your turtle? Many people treat their pet like family." />
<meta name="twitter:title" content="SURVEY UNMASKS THE PECULIAR BEHAVIORS OF PET OWNERS &raquo;" />
<meta name="twitter:image" content="http://idahoseniorindependent.com/wp-content/uploads/2017/01/PetOwners.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://idahoseniorindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://idahoseniorindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; SURVEY UNMASKS THE PECULIAR BEHAVIORS OF PET OWNERS Comments Feed" href="http://idahoseniorindependent.com/survey-peculiar-behaviors-pet-owners/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/idahoseniorindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://idahoseniorindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lora%3Aregular%7CArchivo+Black%3Aregular%7CArchivo+Narrow%3A700&#038;subset=latin%2Call%2Call&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css'  href='http://idahoseniorindependent.com/wp-content/themes/colornews/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-css'  href='http://idahoseniorindependent.com/wp-content/themes/colornews-child/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-style-css'  href='http://idahoseniorindependent.com/wp-content/themes/colornews-child/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-fontawesome-css'  href='http://idahoseniorindependent.com/wp-content/themes/colornews/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-featured-image-popup-css-css'  href='http://idahoseniorindependent.com/wp-content/themes/colornews/js/magnific-popup/magnific-popup.css?ver=20150714' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://idahoseniorindependent.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://idahoseniorindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://idahoseniorindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://idahoseniorindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://idahoseniorindependent.com/?p=688' />
<link rel="alternate" type="application/json+oembed" href="http://idahoseniorindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidahoseniorindependent.com%2Fsurvey-peculiar-behaviors-pet-owners%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://idahoseniorindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fidahoseniorindependent.com%2Fsurvey-peculiar-behaviors-pet-owners%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<!--  Internal Styles --><style type="text/css"> .home-slider-wrapper .slider-btn a:hover,.random-hover-link a:hover{background:#08a590;border:1px solid #08a590}#site-navigation ul>li.current-menu-ancestor,#site-navigation ul>li.current-menu-item,#site-navigation ul>li.current-menu-parent,#site-navigation ul>li:hover,.block-title,.bottom-header-wrapper .home-icon a:hover,.home .bottom-header-wrapper .home-icon a,.breaking-news-title,.bttn:hover,.carousel-slider-wrapper .bx-controls a,.cat-links a,.category-menu,.category-menu ul.sub-menu,.category-toggle-block,.error,.home-slider .bx-pager a.active,.home-slider .bx-pager a:hover,.navigation .nav-links a:hover,.post .more-link:hover,.random-hover-link a:hover,.search-box,.search-icon:hover,.share-wrap:hover,button,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background:#08a590}a{color:#08a590}.entry-footer a:hover{color:#08a590}#bottom-footer .copy-right a:hover,#top-footer .widget a:hover,#top-footer .widget a:hover:before,#top-footer .widget li:hover:before,.below-entry-meta span:hover a,.below-entry-meta span:hover i,.caption-title a:hover,.comment .comment-reply-link:hover,.entry-btn a:hover,.entry-title a:hover,.num-404,.tag-cloud-wrap a:hover,.top-menu-wrap ul li.current-menu-ancestor>a,.top-menu-wrap ul li.current-menu-item>a,.top-menu-wrap ul li.current-menu-parent>a,.top-menu-wrap ul li:hover>a,.widget a:hover,.widget a:hover::before{color:#08a590}#top-footer .block-title{border-bottom:1px solid #08a590}#site-navigation .menu-toggle:hover,.sub-toggle{background:#08a590}.colornews_random_post .random-hover-link a:hover{background:#08a590 none repeat scroll 0 0;border:1px solid #08a590}#site-title a:hover{color:#08a590}a#scroll-up i{color:#08a590}.page-header .page-title{border-bottom:3px solid #08a590;color:#08a590}@media (max-width: 768px) {    #site-navigation ul > li:hover > a, #site-navigation ul > li.current-menu-item > a,#site-navigation ul > li.current-menu-ancestor > a,#site-navigation ul > li.current-menu-parent > a {background:#08a590}}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #cccccc; }
</style>
		<style type="text/css" id="wp-custom-css">
			@media (max-width: 768px) {
  #site-navigation .menu-toggle {
    display: block !important;
  }
}		</style>
	<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Lora'; font-size: 16px; font-style: normal; font-weight: 400; line-height: 1.5; text-transform: none; }
h1 { font-family: 'Archivo Black'; font-style: normal; font-weight: 400; text-transform: uppercase; }
h2 { font-family: 'Archivo Narrow'; font-style: normal; font-weight: 700; }
h3 { font-family: 'Archivo Narrow'; font-style: normal; font-weight: 700; }
h4 { font-family: 'Archivo Narrow'; font-size: 25px; font-style: normal; font-weight: 700; }
h5 { font-family: 'Archivo Narrow'; font-size: 20px; font-style: normal; font-weight: 700; }
h6 { }
</style></head>

<body class="post-template-default single single-post postid-688 single-format-standard custom-background  wide">


<div id="page" class="hfeed site">
   	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
         <div class="tg-container">
            <div class="tg-inner-wrap">
                           </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
         		<a href="http://idahoseniorindependent.com/" title="" rel="home">
				<div class="header-image-wrap"><img src="http://s198199090.onlinehome.us/idahoseniorindependent/wp-content/uploads/2016/07/isi_header.png" class="header-image" width="980" height="237" alt=""></div>
			</a>
				</div><!-- .top-header-wrapper end  -->

            <div class="middle-header-wrapper  clearfix">
         <div class="tg-container">      
            <div class="tg-inner-wrap">
            

<div id='ad-wrapper'>

<div id='ad-long' style="float:left;width:75%;">
<!-- /5173944/ISI_728x90 -->
<div id='div-gpt-ad-1470951173346-2' style='width:75%;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470951173346-2'); });
</script>
</div>
</div>

<div id='ad-short' style="float:right;width:25%;">
<!-- /5173944/ISI_230X90 -->
<div id='div-gpt-ad-1470951173346-0' style='width:24%;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470951173346-0'); });
</script>
</div>
</div>

</div>


                           <div id="header-text" class="screen-reader-text">
                                       <h3 id="site-title">
                        <a href="http://idahoseniorindependent.com/" title="" rel="home"></a>
                     </h3><!-- #site-title -->
                                    <!-- #site-description -->
               </div><!-- #header-text -->
               <div class="header-advertise">
                                 </div><!-- .header-advertise end -->
            </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
      </div><!-- .middle-header-wrapper end -->

      
      <div class="bottom-header-wrapper clearfix">
         <div class="bottom-arrow-wrap">
            <div class="tg-container">
               <div class="tg-inner-wrap">
                                       <div class="home-icon">
                        <a title="" href="http://idahoseniorindependent.com/"><i class="fa fa-home"></i></a>
                     </div><!-- .home-icon end -->
                                    <nav id="site-navigation" class="main-navigation clearfix" role="navigation">
                     <div class="menu-toggle hide">Menu</div>
                     <ul id="nav" class="menu"><li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a title="Local" href="http://idahoseniorindependent.com/category/local/">Local</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a title="Health &#038; Fitness Editorial" href="http://idahoseniorindependent.com/category/wellness/">Wellness</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a title="Financial Editorial" href="http://idahoseniorindependent.com/category/financial/">Finance</a></li>
<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a title="Events &#038; Happenings" href="http://idahoseniorindependent.com/category/events/">Events</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318"><a title="Leisure Articles" href="http://idahoseniorindependent.com/category/leisure/">Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a title="Entertainment Articles" href="http://idahoseniorindependent.com/category/leisure/entertainment/">Entertainment</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a title="Recreation Articles" href="http://idahoseniorindependent.com/category/leisure/recreation/">Recreation</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323"><a title="Travel Articles" href="http://idahoseniorindependent.com/category/leisure/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-321"><a title="Lifestyle Editorial" href="http://idahoseniorindependent.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a title="Cupid&#8217;s Corner Personal Ads" href="http://idahoseniorindependent.com/cupids_corner/">Cupid’s</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a title="About the Idaho Senior Independent" href="http://idahoseniorindependent.com/about/">About</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141"><a title="Contact the Idaho Senior Independent" href="http://idahoseniorindependent.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a title="Subscribe to the Idaho Senior Independent" href="http://idahoseniorindependent.com/subscribe-to-our-paper/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-257"><a title="Advertise in the Idaho Senior Independent" href="http://idahoseniorindependent.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a title="Our Advertisers" href="http://idahoseniorindependent.com/our-advertisers/">Our Advertisers</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279"><a title="Our Advertising Rates" target="_blank" href="http://idahoseniorindependent.com/wp-content/themes/colornews-child/documents/IdSrIndependentRatesApril2016.pdf">Our Rates</a></li>
</ul>
</li>
</ul>                  </nav><!-- .nav end -->
                                       <div class="share-search-wrap">
                        <div class="home-search">
                                                         <div class="search-icon">
                                 <i class="fa fa-search"></i>
                              </div>
                              <div class="search-box">
                                 <div class="close">&times;</div>
                                 <form role="search" action="http://idahoseniorindependent.com/" class="searchform" method="get">
   <input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
   <button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>                              </div>
                                                                              </div> <!-- home-search-end -->
                     </div>
                                 </div><!-- #tg-inner-wrap -->
            </div><!-- #tg-container -->
         </div><!-- #bottom-arrow-wrap -->
      </div><!-- #bottom-header-wrapper -->

      
      	</header><!-- #masthead -->
      
   
	<div id="main" class="clearfix">
      <div class="tg-container">
         <div class="tg-inner-wrap clearfix">
            <div id="main-content-section clearfix">
               <div id="primary">
               
                   

            		
            			
<article id="post-688" class="post-688 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
   
   
   
   <div class="figure-cat-wrap featured-image-enable">
               <div class="featured-image">
                     <a href="http://idahoseniorindependent.com/wp-content/uploads/2017/01/PetOwners.jpg" class="image-popup"><img width="715" height="400" src="http://idahoseniorindependent.com/wp-content/uploads/2017/01/PetOwners-715x400.jpg" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="Pet Owner Survey" /></a>
                  </div>
      
      <div class="category-collection"><span class="cat-links"><a href="http://idahoseniorindependent.com/category/lifestyle/"  rel="category tag">Lifestyle</a></span>&nbsp;</div>   </div>

   
	<span class="posted-on"><a href="http://idahoseniorindependent.com/survey-peculiar-behaviors-pet-owners/" title="3:11 pm" rel="bookmark"><time class="entry-date published" datetime="2017-01-31T15:11:11+00:00">January 31, 2017</time></a></span>
   <header class="entry-header">
      <h1 class="entry-title">
         SURVEY UNMASKS THE PECULIAR BEHAVIORS OF PET OWNERS      </h1>
   </header>

   <div class="below-entry-meta">
		<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/idahosrind/" title="idahosrind">Posted By: idahosrind</a></span></span>

		</div>
	<div class="entry-content">
		<p><strong>StatePoint</strong></p>
<p>Do you share a playlist with your poodle? Take a bath with your turtle? It might seem far-fetched, but since many people treat pets like family, they often let them do surprising things.</p>
<p>A recent survey, commissioned by Moen, conducted online by Harris Poll, finds that, among other things, 43 percent of Americans who have ever owned a pet have let their pet lick their plate before washing them. From bathing with pets to letting them sit at the dinner table, pet owners do peculiar things.</p>
<p>“Almost all of us have had at least one furry friend in our lifetime,” says Andrea Maher, senior marketing communications specialist, Moen. “What’s different about today’s pets, however, is that we truly treat them like family. Sometimes, even better.”</p>
<p>To make pets feel like someone is with them at all times, some people leave the TV on for them. And some do a bit more. Indeed, the average amount Americans who have ever owned a pet spend on their pet per month is $55, outside of medical expenses.</p>
<p>“We’ve heard from customers who have installed Pot Filler faucets to fill dog water bowls, those who’ve created pet bathing stations with our powerful handshowers, and even some who have bathtubs dedicated solely to washing pets,” adds Maher. “It’s no longer a ‘man’s world’ these days. It’s a ‘pet’s world,’ and we’re just living in it.”</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://idahoseniorindependent.com/survey-peculiar-behaviors-pet-owners/" data-a2a-title="SURVEY UNMASKS THE PECULIAR BEHAVIORS OF PET OWNERS"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fidahoseniorindependent.com%2Fsurvey-peculiar-behaviors-pet-owners%2F&amp;linkname=SURVEY%20UNMASKS%20THE%20PECULIAR%20BEHAVIORS%20OF%20PET%20OWNERS" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fidahoseniorindependent.com%2Fsurvey-peculiar-behaviors-pet-owners%2F&amp;linkname=SURVEY%20UNMASKS%20THE%20PECULIAR%20BEHAVIORS%20OF%20PET%20OWNERS" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fidahoseniorindependent.com%2Fsurvey-peculiar-behaviors-pet-owners%2F&amp;linkname=SURVEY%20UNMASKS%20THE%20PECULIAR%20BEHAVIORS%20OF%20PET%20OWNERS" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fidahoseniorindependent.com%2Fsurvey-peculiar-behaviors-pet-owners%2F&amp;linkname=SURVEY%20UNMASKS%20THE%20PECULIAR%20BEHAVIORS%20OF%20PET%20OWNERS" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_pocket" href="http://www.addtoany.com/add_to/pocket?linkurl=http%3A%2F%2Fidahoseniorindependent.com%2Fsurvey-peculiar-behaviors-pet-owners%2F&amp;linkname=SURVEY%20UNMASKS%20THE%20PECULIAR%20BEHAVIORS%20OF%20PET%20OWNERS" title="Pocket" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>			</div><!-- .entry-content -->

   </article><!-- #post-## -->
            				<nav class="navigation post-navigation clearfix" role="navigation">
		<h3 class="screen-reader-text">Post navigation</h3>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://idahoseniorindependent.com/pirates-penzance/" rel="prev">PIRATES OF PENZANCE</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
                     
                     

<div class="related-post-wrapper">
   <h3 class="title-block-wrap clearfix">
      <span class="block-title">
         <span><i class="fa fa-thumbs-up"></i>You May Also Like</span>
      </span>
   </h3>

   <div class="related-posts clearfix">
      <div class="tg-column-wrapper">
                     <div class="single-related-posts tg-column-3">

                                 <div class="related-posts-thumbnail">
                     <a href="http://idahoseniorindependent.com/loretta-hansen-ukulele-club-pluck-heartstrings/" title="LORETTA HANSEN &#038; UKULELE CLUB PLUCK HEARTSTRINGS">
                        <img width="345" height="265" src="http://idahoseniorindependent.com/wp-content/uploads/2016/08/loretta-hansen-plays-at-home-345x265.jpg" class="attachment-colornews-featured-post-medium size-colornews-featured-post-medium wp-post-image" alt="" />                     </a>
                  </div>
               
               <div class="article-content">

                  <h3 class="entry-title">
                     <a href="http://idahoseniorindependent.com/loretta-hansen-ukulele-club-pluck-heartstrings/" rel="bookmark" title="LORETTA HANSEN &#038; UKULELE CLUB PLUCK HEARTSTRINGS">LORETTA HANSEN &#038; UKULELE CLUB PLUCK HEARTSTRINGS</a>
                  </h3><!--/.post-title-->

                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="http://idahoseniorindependent.com/loretta-hansen-ukulele-club-pluck-heartstrings/" title="9:02 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-08-08T21:02:40+00:00">August 8, 2016</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/idahosrind/" title="idahosrind">idahosrind</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="http://idahoseniorindependent.com/loretta-hansen-ukulele-club-pluck-heartstrings/#respond">0</a></span>
                  </div>

               </div>

            </div><!--/.related-->
                     <div class="single-related-posts tg-column-3">

                                 <div class="related-posts-thumbnail">
                     <a href="http://idahoseniorindependent.com/how-to-stay-safe-during-outdoor-summer-activities/" title="HOW TO STAY SAFE DURING OUTDOOR SUMMER ACTIVITIES">
                        <img width="345" height="265" src="http://idahoseniorindependent.com/wp-content/uploads/2016/07/Pool-Float-RingWEB-345x265.jpg" class="attachment-colornews-featured-post-medium size-colornews-featured-post-medium wp-post-image" alt="" />                     </a>
                  </div>
               
               <div class="article-content">

                  <h3 class="entry-title">
                     <a href="http://idahoseniorindependent.com/how-to-stay-safe-during-outdoor-summer-activities/" rel="bookmark" title="HOW TO STAY SAFE DURING OUTDOOR SUMMER ACTIVITIES">HOW TO STAY SAFE DURING OUTDOOR SUMMER ACTIVITIES</a>
                  </h3><!--/.post-title-->

                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="http://idahoseniorindependent.com/how-to-stay-safe-during-outdoor-summer-activities/" title="2:53 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-07-12T14:53:37+00:00">July 12, 2016</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/idahosrind/" title="idahosrind">idahosrind</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="http://idahoseniorindependent.com/how-to-stay-safe-during-outdoor-summer-activities/#respond">0</a></span>
                  </div>

               </div>

            </div><!--/.related-->
                     <div class="single-related-posts tg-column-3">

                                 <div class="related-posts-thumbnail">
                     <a href="http://idahoseniorindependent.com/last-min-gifts/" title="LAST MINUTE HOLIDAY GIFT TIPS">
                        <img width="345" height="265" src="http://idahoseniorindependent.com/wp-content/uploads/2016/12/LastMinHolidayGift333-345x265.jpg" class="attachment-colornews-featured-post-medium size-colornews-featured-post-medium wp-post-image" alt="Last Minute Holiday Gifts" />                     </a>
                  </div>
               
               <div class="article-content">

                  <h3 class="entry-title">
                     <a href="http://idahoseniorindependent.com/last-min-gifts/" rel="bookmark" title="LAST MINUTE HOLIDAY GIFT TIPS">LAST MINUTE HOLIDAY GIFT TIPS</a>
                  </h3><!--/.post-title-->

                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="http://idahoseniorindependent.com/last-min-gifts/" title="4:01 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-12-21T16:01:18+00:00">December 21, 2016</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/idahosrind/" title="idahosrind">idahosrind</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><a href="http://idahoseniorindependent.com/last-min-gifts/#respond">0</a></span>
                  </div>

               </div>

            </div><!--/.related-->
               </div>

   </div><!--/.post-related-->
</div><!--/.related-post-wrapper-->


            			
            		
               </div><!-- #primary end -->
               
<div id="secondary">
         

      <aside id="chronosly_widget-2" class="widget widget_chronosly_widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>UPCOMING EVENTS</span></span></h3><link rel='stylesheet' id='chronosly_default-css'  href='http://idahoseniorindependent.com/wp-content/plugins/chronosly-templates/css/default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='chronosly-front-css2.5.8-css'  href='http://idahoseniorindependent.com/wp-content/plugins/chronosly-events-calendar/css/front_template.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='chronosly-scroll-css-css'  href='http://idahoseniorindependent.com/wp-content/plugins/chronosly-events-calendar/js/scroll/jquery.mCustomScrollbar.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='chronosly-icons-css'  href='http://idahoseniorindependent.com/wp-content/plugins/chronosly-events-calendar/css/icons/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='chronosly-fa-icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='chronosly-colorbox-css-css'  href='http://idahoseniorindependent.com/wp-content/plugins/chronosly-events-calendar/js/colorbox/css/colorbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='chronosly-templates-base-css'  href='http://idahoseniorindependent.com/wp-content/plugins/chronosly-events-calendar/css/templates_base.css?ver=4.7.2' type='text/css' media='all' />
<div class="chronosly-closure"><div class='chronosly-content-block' style='margin:auto;padding:30px;max-width:800px;;clear:both;'><style id='style'>.ev-423 .ev-item.share_box a {background:#08a590!important;}
.ev-423 .ev-item.share_box a {background:#08a590!important;}
</style>
<div  base="default" class="chronosly perfil2 ch-default  ch-front ch-dad1 ev-423 small ">

	<div class="ev-box both data" style="width:8.875%;clear:none;float:left;font-weight:bold;text-align:center;padding:0%;">

         <div class='ev-item start_date'  style='width:98.59154929577466%;clear:none;float:left;font-size:34px;line-height:38px;padding:0%;'>
            <div class='ev-data start_date'>
                  26
              </div>
         
             <div class='ch-clear'></div>
         </div>
         <div class='ev-item start_date'  style='width:98.59154929577466%;clear:none;float:left;font-size:20px;line-height:24px;text-transform:uppercase;padding:0%;'>
            <div class='ev-data start_date'>
                  Jan
              </div>
         
             <div class='ch-clear'></div>
         </div>
		<div class="ch-clear"></div>
	</div>
			
	<div class="ev-box both title" style="width:89.375%;float:right;clear:none;padding:0%;border-left:2px solid #08a590;border-bottom:2px solid #08a590;">

               <div class='ev-item event_title'  style='height:auto;width:auto;clear:none;float:left;color:#000000;font-size:20px;line-height:24px;text-transform:uppercase;'>
                  <div class='ev-data event_title'>
                                 <a href='http://idahoseniorindependent.com/events/spamalot/' class='ch-readmore'>SPAMALOT</a>
                    </div>
               
                   <div class='ch-clear'></div>
               </div>
		<div class="ch-clear"></div>
	</div>
			
	<div class="ev-box normal content1" style="width:89.375%;float:right;clear:none;background-color:#f1f2f2;padding:0%;border-left:2px solid #08a590;">

                     <div class='ev-item custom_link'  style='float:none;clear:none;height:auto;width:auto;color:#ffffff;font-size:32px;line-height:36px;font-weight:bold;text-align:center;text-decoration:none;background-color:#dcddde;padding:0%;padding:0px 8px;position:absolute;top:0px;right:0px;'>
                        <div class='ev-data custom_link'>
                                 <a href="javascript:void(null)" class="ch-readmore" onclick='ev_slide("423", this)'><span class="ch-more">+ </span></a>
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class='ev-item cont_box'   style=''>

                     <div class='sortable'>
                        
                     <div class='ev-item full_time'  style='clear:none;float:left;height:auto;width:auto;padding-right:25px;'>
                        <div class='ev-data full_time'>
                              All day long
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class=' hide ev-item place_direction'  style='height:auto;width:auto;clear:none;float:left;'>
                        <div class='ev-data place_direction'>
                                             <span class='ch-address-'></span>
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class='ev-item place_city'  style='height:auto;width:auto;clear:none;float:left;padding-left:0px;'>
                        <div class='ev-data place_city'>
                           
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class='ev-item place_state'  style='height:auto;width:auto;clear:none;float:left;padding-left:0px;'>
                        <div class='ev-data place_state'>
                           
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class='ev-item place_country'  style='height:auto;width:auto;clear:none;float:left;padding-left:0px;margin-right:25px;'>
                        <div class='ev-data place_country'>
                           
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class='ev-item ticket_price'  style='clear:none;float:left;height:auto;width:auto;'>
                        <div class='ev-data ticket_price'>
                           
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     </div>

                         <div class='ch-clear'></div>
                     </div>
		<div class="ch-clear"></div>
	</div>
			
	<div class="ev-box ch-hidden content2" style="width:89.375%;float:right;clear:none;background-color:#f1f2f2;border-left:2px solid #08a590;">

                           <div class='ev-item cont_box'   style='width:89.08163265306122%;clear:both;float:none;background-color:#ffffff;padding:4%;margin:2%;'>

                           <div class='sortable'>
                              
                           <div class='ev-item featured_image'  style='float:right;clear:none;height:auto;width:41.10275689223057%;'>
                              <div class='ev-data featured_image'>
                                                <a href='http://idahoseniorindependent.com/events/spamalot/' class='ch-readmore'><img width="100%" height="100%" src="http://idahoseniorindependent.com/wp-content/uploads/2016/10/New-Spamalot-Updated-Poster-2.jpg"  /></a>
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item cont_box'   style='width:54.01069518716578%;'>

                           <div class='sortable'>
                              
                           <div class='ev-item full_date'  style='width:98.98305084745763%;clear:none;float:left;font-size:16px;line-height:20px;text-transform:uppercase;background:none;color:#08a590;padding-left:4px;border-bottom:2px solid #08a590; margin-bottom:15px;'>
                              <div class='ev-data full_date'>
                                    <span class='before'>from  </span> 26-01-17 to 12-02-17
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item event_description'  style='float:left;clear:none;height:auto;width:98.86363636363636%;'>
                              <div class='ev-data event_description'>
                                             <a href='http://idahoseniorindependent.com/events/spamalot/' class='ch-readmore'>   <p>Spamalot<br />
Directed By: Larry Goodwin<br />
WHEN: January 26th – February 12th<br />
WHERE: Lewiston Civic Theatre, Lewiston, ID<br />
Rated PG-13<br />
Lovingly ripped off from the classic film comedy, Monty Python and the Holy Grail, Spamalot retells the legend of Kind Arthur and his Knights of the Round Table on their God given quest for the Grail. Their quest brings them to strange places and into the company of strange characters including a bevy of beautiful show girls, cows, killer rabbits and a flatulent French...</p></a>
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           </div>

                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item cont_box'   style='width:98.93048128342245%;clear:none;float:left;padding:0%;margin:0%;position:relative;'>

                           <div class='sortable'>
                              
                           <div class='ev-item cont_box'   style='width:51.736745886654475%;'>

                           <div class='sortable'>
                              
                           <div class='ev-item ticket_price'  style='width:98.49056603773585%;clear:none;float:left;margin-bottom:7px;'>
                              <div class='ev-data ticket_price'>
                                 
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item full_time'  style=''>
                              <div class='ev-data full_time'>
                                    All day long
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class=' hide ev-item place_direction'  style='clear:none;float:left;height:auto;width:auto;'>
                              <div class='ev-data place_direction'>
                                             <a href='' class='ch-readmore'>      <span class='ch-address-'></span></a>
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item place_city'  style='clear:none;float:left;height:auto;width:auto;padding-left:0px;'>
                              <div class='ev-data place_city'>
                                 
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item place_state'  style='clear:none;float:left;height:auto;width:auto;padding-left:0px;'>
                              <div class='ev-data place_state'>
                                 
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item place_country'  style='clear:none;float:left;height:auto;width:auto;padding-left:0px;'>
                              <div class='ev-data place_country'>
                                 
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item share_box'  style='color:#fff;'>
                              <div class='ev-data share_box'>
                                                
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           </div>

                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item cont_box'   style='width:45.585585585585584%;clear:none;float:none;color:#000000;text-transform:uppercase;text-align:right;bottom:0px;position:absolute;right:0px;'>

                           <div class='sortable'>
                              
                           <div class='ev-item organizer_name'  style='float:none;clear:both;width:99.18367346938776%;color:#000000;text-transform:uppercase;text-align:right;padding-right:0px;margin-bottom:7px;padding-top:15px;'>
                              <div class='ev-data organizer_name'>
                                                <a href='' class='ch-readmore'><span class='ch-organizer-'></span></a>
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class=' hide ev-item ticket_link'  style='float:right;clear:none;height:auto;width:auto;color:#ffffff;font-size:18px;line-height:22px;font-weight:bold;text-transform:uppercase;text-align:center;background:#08a590;padding:5px 15px;'>
                              <div class='ev-data ticket_link'>
                              <a href='' target='_blank'>Buy tickets</a>
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           </div>

                               <div class='ch-clear'></div>
                           </div>
                           </div>

                               <div class='ch-clear'></div>
                           </div>
                           <div class=' hide ev-item place_gmap'  style='width:98.23899371069183%;clear:none;float:left;margin-top:25px;'>
                              <div id='gmap4231' class='ev-data place_gmap'  style='width:100%; height:200px;margin-top:25px;'>
                                  
                           </div>
                               <div class='ch-clear'></div>
                           </div>
                           </div>

                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item custom_link'  style='float:none;clear:none;width:auto;height:auto;color:#ffffff;font-size:36px;line-height:40px;font-weight:bold;text-align:center;text-decoration:none;background-color:#dcddde;padding:0%;padding:0px 10px;padding-bottom:5px;line-height:32px;position:absolute;right:0px;bottom:0px;'>
                              <div class='ev-data custom_link'>
                                       <a href="javascript:void(null)" class="ch-readmore" onclick='ev_slide("423", this)'><span class="ch-more">- </span></a>
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
		<div class="ch-clear"></div>
	</div>
			
    <div style="clear:both;"></div>
</div>
<div style='max-width:800px;' base="default" class="chronosly perfil ch-default  ch-front ch-dad1 ev-680 small">

	<div class="ev-box both data" style="width:8.875%;clear:none;float:left;font-weight:bold;text-align:center;padding:0%;">

         <div class='ev-item start_date'  style='width:98.59154929577466%;clear:none;float:left;font-size:34px;line-height:38px;padding:0%;'>
            <div class='ev-data start_date'>
                  4
              </div>
         
             <div class='ch-clear'></div>
         </div>
         <div class='ev-item start_date'  style='width:98.59154929577466%;clear:none;float:left;font-size:20px;line-height:24px;text-transform:uppercase;padding:0%;'>
            <div class='ev-data start_date'>
                  Feb
              </div>
         
             <div class='ch-clear'></div>
         </div>
		<div class="ch-clear"></div>
	</div>
			
	<div class="ev-box both title" style="width:89.375%;float:right;clear:none;padding:0%;border-left:2px solid #08a590;border-bottom:2px solid #08a590;">

               <div class='ev-item event_title'  style='height:auto;width:auto;clear:none;float:left;color:#000000;font-size:20px;line-height:24px;text-transform:uppercase;'>
                  <div class='ev-data event_title'>
                                 <a href='http://idahoseniorindependent.com/events/pirates-penzance-event/' class='ch-readmore'>PIRATES OF PENZANCE&#8230; A COMEDIC OPERA</a>
                    </div>
               
                   <div class='ch-clear'></div>
               </div>
		<div class="ch-clear"></div>
	</div>
			
	<div class="ev-box normal content1" style="width:89.375%;float:right;clear:none;background-color:#f1f2f2;padding:0%;border-left:2px solid #08a590;">

                     <div class='ev-item custom_link'  style='float:none;clear:none;height:auto;width:auto;color:#ffffff;font-size:32px;line-height:36px;font-weight:bold;text-align:center;text-decoration:none;background-color:#dcddde;padding:0%;padding:0px 8px;position:absolute;top:0px;right:0px;'>
                        <div class='ev-data custom_link'>
                                 <a href="javascript:void(null)" class="ch-readmore" onclick='ev_slide("680", this)'><span class="ch-more">+</span></a>
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class='ev-item cont_box'   style=''>

                     <div class='sortable'>
                        
                     <div class='ev-item full_time'  style='clear:none;float:left;height:auto;width:auto;padding-right:25px;'>
                        <div class='ev-data full_time'>
                               19:00
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class='ev-item place_city'  style='height:auto;width:auto;clear:none;float:left;padding-left:0px;'>
                        <div class='ev-data place_city'>
                           
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class='ev-item place_state'  style='height:auto;width:auto;clear:none;float:left;padding-left:0px;'>
                        <div class='ev-data place_state'>
                           
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class='ev-item place_country'  style='height:auto;width:auto;clear:none;float:left;padding-left:0px;margin-right:25px;'>
                        <div class='ev-data place_country'>
                           
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class='ev-item ticket_price'  style='clear:none;float:left;height:auto;width:auto;'>
                        <div class='ev-data ticket_price'>
                           
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     </div>

                         <div class='ch-clear'></div>
                     </div>
		<div class="ch-clear"></div>
	</div>
			
	<div class="ev-box ch-hidden content2" style="width:89.375%;float:right;clear:none;background-color:#f1f2f2;border-left:2px solid #08a590;">

                           <div class='ev-item cont_box'   style='width:89.08163265306122%;clear:both;float:none;background-color:#ffffff;padding:4%;margin:2%;'>

                           <div class='sortable'>
                              
                           <div class='ev-item featured_image'  style='float:right;clear:none;height:auto;width:41.10275689223057%;'>
                              <div class='ev-data featured_image'>
                                                <a href='http://idahoseniorindependent.com/events/pirates-penzance-event/' class='ch-readmore'><img width="100%" height="100%" src="http://idahoseniorindependent.com/wp-content/uploads/2017/01/ThePiratesOfPenzance.png"  /></a>
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item cont_box'   style='width:54.01069518716578%;'>

                           <div class='sortable'>
                              
                           <div class='ev-item full_date'  style='width:98.98305084745763%;clear:none;float:left;font-size:16px;line-height:20px;text-transform:uppercase;background:none;color:#08a590;padding-left:4px;border-bottom:2px solid #08a590; margin-bottom:15px;'>
                              <div class='ev-data full_date'>
                                    04-02-17
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item event_description'  style='float:left;clear:none;height:auto;width:98.86363636363636%;'>
                              <div class='ev-data event_description'>
                                             <a href='http://idahoseniorindependent.com/events/pirates-penzance-event/' class='ch-readmore'>   <p>Pirates of Penzance In-Concert; a fundraiser Dinner Show benefiting Christian Youth Theater North Idaho. Presented by CYT North Idaho. Don&#8217;t miss this opportunity to experience this fun show performed by some of the best talent in the Northwest!</p>
<p>Gilbert and Sullivan’s most popular show, The Pirates of Penzance, is a rollicking, delightfully funny tale of a soft-tempered seafaring band. Mistakenly apprenticed to a pirate (instead of a pilot) by his nursemaid Ruth at the age of eight, the ...</p></a>
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           </div>

                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item cont_box'   style='width:98.93048128342245%;clear:none;float:left;padding:0%;margin:0%;position:relative;'>

                           <div class='sortable'>
                              
                           <div class='ev-item cont_box'   style='width:51.736745886654475%;'>

                           <div class='sortable'>
                              
                           <div class='ev-item ticket_price'  style='width:98.49056603773585%;clear:none;float:left;margin-bottom:7px;'>
                              <div class='ev-data ticket_price'>
                                 
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item full_time'  style=''>
                              <div class='ev-data full_time'>
                                     19:00
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item place_city'  style='clear:none;float:left;height:auto;width:auto;padding-left:0px;'>
                              <div class='ev-data place_city'>
                                 
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item place_state'  style='clear:none;float:left;height:auto;width:auto;padding-left:0px;'>
                              <div class='ev-data place_state'>
                                 
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item place_country'  style='clear:none;float:left;height:auto;width:auto;padding-left:0px;'>
                              <div class='ev-data place_country'>
                                 
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item '  style=''>
                              <div class='ev-data '>
                           
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           </div>

                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item cont_box'   style='width:45.585585585585584%;clear:none;float:none;color:#000000;text-transform:uppercase;text-align:right;bottom:0px;position:absolute;right:0px;'>

                           <div class='sortable'>
                              
                           <div class='ev-item organizer_name'  style='float:none;clear:both;width:99.18367346938776%;color:#000000;text-transform:uppercase;text-align:right;padding-right:0px;margin-bottom:7px;padding-top:15px;'>
                              <div class='ev-data organizer_name'>
                                                
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item ticket_link'  style='float:right;clear:none;height:auto;width:auto;color:#ffffff;font-size:18px;line-height:22px;font-weight:bold;text-transform:uppercase;text-align:center;background:#08a590;padding:5px 15px;'>
                              <div class='ev-data ticket_link'>
                              Buy tickets
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           </div>

                               <div class='ch-clear'></div>
                           </div>
                           </div>

                               <div class='ch-clear'></div>
                           </div>
                           </div>

                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item custom_link'  style='float:none;clear:none;width:auto;height:auto;color:#ffffff;font-size:36px;line-height:40px;font-weight:bold;text-align:center;text-decoration:none;background-color:#dcddde;padding:0%;padding:0px 10px;padding-bottom:5px;line-height:32px;position:absolute;right:0px;bottom:0px;'>
                              <div class='ev-data custom_link'>
                                       <a href="javascript:void(null)" class="ch-readmore" onclick='ev_slide("680", this)'><span class="ch-more">-</span></a>
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
		<div class="ch-clear"></div>
	</div>
			
    <div style="clear:both;"></div>
</div>
<style id='style'>.ev-425 .ev-item.share_box a {background:#08a590!important;}
.ev-425 .ev-item.share_box a {background:#08a590!important;}
</style>
<div  base="default" class="chronosly perfil2 ch-default  ch-front ch-dad1 ev-425 small ">

	<div class="ev-box both data" style="width:8.875%;clear:none;float:left;font-weight:bold;text-align:center;padding:0%;">

         <div class='ev-item start_date'  style='width:98.59154929577466%;clear:none;float:left;font-size:34px;line-height:38px;padding:0%;'>
            <div class='ev-data start_date'>
                  18
              </div>
         
             <div class='ch-clear'></div>
         </div>
         <div class='ev-item start_date'  style='width:98.59154929577466%;clear:none;float:left;font-size:20px;line-height:24px;text-transform:uppercase;padding:0%;'>
            <div class='ev-data start_date'>
                  May
              </div>
         
             <div class='ch-clear'></div>
         </div>
		<div class="ch-clear"></div>
	</div>
			
	<div class="ev-box both title" style="width:89.375%;float:right;clear:none;padding:0%;border-left:2px solid #08a590;border-bottom:2px solid #08a590;">

               <div class='ev-item event_title'  style='height:auto;width:auto;clear:none;float:left;color:#000000;font-size:20px;line-height:24px;text-transform:uppercase;'>
                  <div class='ev-data event_title'>
                                 <a href='http://idahoseniorindependent.com/events/the-little-mermaid/' class='ch-readmore'>THE LITTLE MERMAID</a>
                    </div>
               
                   <div class='ch-clear'></div>
               </div>
		<div class="ch-clear"></div>
	</div>
			
	<div class="ev-box normal content1" style="width:89.375%;float:right;clear:none;background-color:#f1f2f2;padding:0%;border-left:2px solid #08a590;">

                     <div class='ev-item custom_link'  style='float:none;clear:none;height:auto;width:auto;color:#ffffff;font-size:32px;line-height:36px;font-weight:bold;text-align:center;text-decoration:none;background-color:#dcddde;padding:0%;padding:0px 8px;position:absolute;top:0px;right:0px;'>
                        <div class='ev-data custom_link'>
                                 <a href="javascript:void(null)" class="ch-readmore" onclick='ev_slide("425", this)'><span class="ch-more">+ </span></a>
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class='ev-item cont_box'   style=''>

                     <div class='sortable'>
                        
                     <div class='ev-item full_time'  style='clear:none;float:left;height:auto;width:auto;padding-right:25px;'>
                        <div class='ev-data full_time'>
                              All day long
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class=' hide ev-item place_direction'  style='height:auto;width:auto;clear:none;float:left;'>
                        <div class='ev-data place_direction'>
                                             <span class='ch-address-'></span>
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class='ev-item place_city'  style='height:auto;width:auto;clear:none;float:left;padding-left:0px;'>
                        <div class='ev-data place_city'>
                           
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class='ev-item place_state'  style='height:auto;width:auto;clear:none;float:left;padding-left:0px;'>
                        <div class='ev-data place_state'>
                           
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class='ev-item place_country'  style='height:auto;width:auto;clear:none;float:left;padding-left:0px;margin-right:25px;'>
                        <div class='ev-data place_country'>
                           
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     <div class='ev-item ticket_price'  style='clear:none;float:left;height:auto;width:auto;'>
                        <div class='ev-data ticket_price'>
                           
                          </div>
                     
                         <div class='ch-clear'></div>
                     </div>
                     </div>

                         <div class='ch-clear'></div>
                     </div>
		<div class="ch-clear"></div>
	</div>
			
	<div class="ev-box ch-hidden content2" style="width:89.375%;float:right;clear:none;background-color:#f1f2f2;border-left:2px solid #08a590;">

                           <div class='ev-item cont_box'   style='width:89.08163265306122%;clear:both;float:none;background-color:#ffffff;padding:4%;margin:2%;'>

                           <div class='sortable'>
                              
                           <div class='ev-item featured_image'  style='float:right;clear:none;height:auto;width:41.10275689223057%;'>
                              <div class='ev-data featured_image'>
                                                <a href='http://idahoseniorindependent.com/events/the-little-mermaid/' class='ch-readmore'><img width="100%" height="100%" src="http://idahoseniorindependent.com/wp-content/uploads/2016/10/Little-Mermaid-Updated-Logo-12-1-1.jpg"  /></a>
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item cont_box'   style='width:54.01069518716578%;'>

                           <div class='sortable'>
                              
                           <div class='ev-item full_date'  style='width:98.98305084745763%;clear:none;float:left;font-size:16px;line-height:20px;text-transform:uppercase;background:none;color:#08a590;padding-left:4px;border-bottom:2px solid #08a590; margin-bottom:15px;'>
                              <div class='ev-data full_date'>
                                    <span class='before'>from  </span> 18-05-17 to 11-06-17
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item event_description'  style='float:left;clear:none;height:auto;width:98.86363636363636%;'>
                              <div class='ev-data event_description'>
                                             <a href='http://idahoseniorindependent.com/events/the-little-mermaid/' class='ch-readmore'>   <p>The Little Mermaid<br />
Directed By: Larry Goodwin<br />
WHEN: May 18th – June 11th<br />
WHERE: Lewiston Civic Theatre, Lewiston, ID<br />
Rated G<br />
Based on one of Hans Christian Andersen’s most beloved stories and the classic animated film, Disney’s The Little Mermaid is a hauntingly beautiful love story for the ages. Ariel, King Triton’s youngest daughter, wishes to pursue the human, Prince Eric, in the world above and bargains with the evil sea witch, Ursula, to trade her tail for legs. The bargain is not w...</p></a>
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           </div>

                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item cont_box'   style='width:98.93048128342245%;clear:none;float:left;padding:0%;margin:0%;position:relative;'>

                           <div class='sortable'>
                              
                           <div class='ev-item cont_box'   style='width:51.736745886654475%;'>

                           <div class='sortable'>
                              
                           <div class='ev-item ticket_price'  style='width:98.49056603773585%;clear:none;float:left;margin-bottom:7px;'>
                              <div class='ev-data ticket_price'>
                                 
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item full_time'  style=''>
                              <div class='ev-data full_time'>
                                    All day long
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class=' hide ev-item place_direction'  style='clear:none;float:left;height:auto;width:auto;'>
                              <div class='ev-data place_direction'>
                                             <a href='' class='ch-readmore'>      <span class='ch-address-'></span></a>
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item place_city'  style='clear:none;float:left;height:auto;width:auto;padding-left:0px;'>
                              <div class='ev-data place_city'>
                                 
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item place_state'  style='clear:none;float:left;height:auto;width:auto;padding-left:0px;'>
                              <div class='ev-data place_state'>
                                 
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item place_country'  style='clear:none;float:left;height:auto;width:auto;padding-left:0px;'>
                              <div class='ev-data place_country'>
                                 
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item share_box'  style='color:#fff;'>
                              <div class='ev-data share_box'>
                                                
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           </div>

                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item cont_box'   style='width:45.585585585585584%;clear:none;float:none;color:#000000;text-transform:uppercase;text-align:right;bottom:0px;position:absolute;right:0px;'>

                           <div class='sortable'>
                              
                           <div class='ev-item organizer_name'  style='float:none;clear:both;width:99.18367346938776%;color:#000000;text-transform:uppercase;text-align:right;padding-right:0px;margin-bottom:7px;padding-top:15px;'>
                              <div class='ev-data organizer_name'>
                                                <a href='' class='ch-readmore'><span class='ch-organizer-'></span></a>
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           <div class=' hide ev-item ticket_link'  style='float:right;clear:none;height:auto;width:auto;color:#ffffff;font-size:18px;line-height:22px;font-weight:bold;text-transform:uppercase;text-align:center;background:#08a590;padding:5px 15px;'>
                              <div class='ev-data ticket_link'>
                              <a href='' target='_blank'>Buy tickets</a>
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
                           </div>

                               <div class='ch-clear'></div>
                           </div>
                           </div>

                               <div class='ch-clear'></div>
                           </div>
                           <div class=' hide ev-item place_gmap'  style='width:98.23899371069183%;clear:none;float:left;margin-top:25px;'>
                              <div id='gmap4252' class='ev-data place_gmap'  style='width:100%; height:200px;margin-top:25px;'>
                                  
                           </div>
                               <div class='ch-clear'></div>
                           </div>
                           </div>

                               <div class='ch-clear'></div>
                           </div>
                           <div class='ev-item custom_link'  style='float:none;clear:none;width:auto;height:auto;color:#ffffff;font-size:36px;line-height:40px;font-weight:bold;text-align:center;text-decoration:none;background-color:#dcddde;padding:0%;padding:0px 10px;padding-bottom:5px;line-height:32px;position:absolute;right:0px;bottom:0px;'>
                              <div class='ev-data custom_link'>
                                       <a href="javascript:void(null)" class="ch-readmore" onclick='ev_slide("425", this)'><span class="ch-more">- </span></a>
                                </div>
                           
                               <div class='ch-clear'></div>
                           </div>
		<div class="ch-clear"></div>
	</div>
			
    <div style="clear:both;"></div>
</div>
<div class='pagination'  style='margin:auto;padding:30px;max-width:800px;'></div></div></div></aside><aside id="colornews_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement colornews_custom_widget">
      <div class="magazine-block-medium-ad clearfix">
         <div class="tg-block-wrapper">
            <h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>READ PAST ISSUES</span></span></h3><div class="ad-image"><a href="http://idahoseniorindependent.com/archives" target="_blank"><img src="http://idahoseniorindependent.com/wp-content/uploads/2016/08/ArchivedCopies.jpg" width="300" height="250" rel="nofollow"></a></div>         </div>
      </div>
      </aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>VISIT OUR ADVERTISERS</span></span></h3>			<div class="textwidget"><!-- /5173944/ISI_300x250 -->
<div id='div-gpt-ad-1470951173346-1' style='height:250px; width:300px; text-align:center; margin:0 auto;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470951173346-1'); });
</script>
</div>
</div>
		</aside>      

   </div>            </div><!-- #main-content-section end -->
         </div><!-- .tg-inner-wrap -->
      </div><!-- .tg-container -->
   </div><!-- #main -->

   
   
   	<footer id="colophon">
      
<div id="top-footer">
   <div class="tg-container">
      <div class="tg-inner-wrap">
         <div class="top-footer-content-wrapper">
            <div class="tg-column-wrapper">
               <div class="tg-footer-column-3">
                  <aside id="text-3" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>CONTACT</span></span></h3>			<div class="textwidget">Phone: 866-360-5683 • 208-318-0310 | Fax: 406-761-8358<br>
PO Box 3341, Great Falls, Montana 59403

<p><div role="form" class="wpcf7" id="wpcf7-f30-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/survey-peculiar-behaviors-pet-owners/#wpcf7-f30-o1" method="post" class="wpcf7-form contact-footer" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="30" />
<input type="hidden" name="_wpcf7_version" value="4.6.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f30-o1" />
<input type="hidden" name="_wpnonce" value="d04f51204a" />
</div>
<p>
<h5>Your Name (required)<br /></h5>
<p>    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>
<h5>Your Email (required)<br /></h5>
<p>    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>
<h5>Subject<br /></h5>
<p>    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>
<h5>Your Message<br /></h5>
<p>    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
</p></div>
		</aside>               </div>
               <div class="tg-footer-column-3">
                  <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>NAVIGATION</span></span></h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-46"><a title="The Idaho Senior Independent Newspaper" href="http://idahoseniorindependent.com/">Home</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a title="About Us" href="http://idahoseniorindependent.com/about/">About</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="http://idahoseniorindependent.com/our-advertisers/">Our Advertisers</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a title="Advertise with our paper" href="http://idahoseniorindependent.com/advertise/">Advertise</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278"><a title="Our Advertising Rates" target="_blank" href="http://idahoseniorindependent.com/wp-content/themes/colornews-child/documents/IdSrIndependentRatesApril2016.pdf">Our Rates</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a title="Contact the Idaho Senior Independent" href="http://idahoseniorindependent.com/contact/">Contact</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a title="View Our Privacy Policy" href="http://idahoseniorindependent.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a title="Archived Old Papers" href="http://idahoseniorindependent.com/archives/">Archives</a></li>
<li id="menu-item-277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277"><a title="Cupid&#8217;s Corner" href="http://idahoseniorindependent.com/cupids_corner/">Cupid&#8217;s</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266"><a title="Leisure" href="http://idahoseniorindependent.com/category/leisure/">Leisure</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a title="Finance" href="http://idahoseniorindependent.com/category/financial/">Finance</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a title="Health, Wellness, and Fitness" href="http://idahoseniorindependent.com/category/wellness/">Wellness</a></li>
<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441"><a title="Events" href="http://idahoseniorindependent.com/category/events/">Events</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-270"><a title="Lifestyle" href="http://idahoseniorindependent.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a title="Local" href="http://idahoseniorindependent.com/category/local/">Local</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a title="Travel" href="http://idahoseniorindependent.com/category/leisure/travel/">Travel</a></li>
</ul></div></aside>               </div>
               <div class="tg-footer-column-3">
                  <aside id="colornews_popular_posts_widget-3" class="widget colornews_popular_post colornews_custom_widget">      <div class="magazine-block-3">
         <div class="tg-block-wrapper clearfix">
                                    <h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>POPULAR</span></span></h3>            <div class="following-post">
                                 <div class="single-article clearfix">
                     <figure><a href="http://idahoseniorindependent.com/veterans-day-parade-2016/" title="VETERANS DAY PARADE 2016 &#8211; BOISE"><img width="115" height="73" src="http://idahoseniorindependent.com/wp-content/uploads/2016/10/VETERANSPARADE_NEW-YORK-NOV-Member-110018444-115x73.jpg" class="attachment-colornews-featured-post-small size-colornews-featured-post-small wp-post-image" alt="VETERANS DAY PARADE 2016 &#8211; BOISE" title="VETERANS DAY PARADE 2016 &#8211; BOISE" /></a></figure>                     <div class="article-content">
                        <h3 class="entry-title">
                           <a href="http://idahoseniorindependent.com/veterans-day-parade-2016/" title="VETERANS DAY PARADE 2016 &#8211; BOISE">VETERANS DAY PARADE 2016 &#8211; BOISE</a>
                        </h3>
                                                <div class="below-entry-meta ">
                           <span class="posted-on"><a href="http://idahoseniorindependent.com/veterans-day-parade-2016/" title="2:34 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-10-31T14:34:42+00:00">October 31, 2016</time></a></span>                           <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/idahosrind/" title="idahosrind">idahosrind</a></span></span>
                           <span class="comments"><i class="fa fa-comment"></i><a href="http://idahoseniorindependent.com/veterans-day-parade-2016/#respond">0</a></span>
                        </div>
                     </div>
                  </div>
                                 <div class="single-article clearfix">
                     <figure><a href="http://idahoseniorindependent.com/truman-r-lord/" title="MIA-FOUNDATION &#8211; SEARCHING FOR RELATIVES"><img width="115" height="73" src="http://idahoseniorindependent.com/wp-content/uploads/2016/11/Proud-Saluting-Male-Army-Soldi-52591678-115x73.jpg" class="attachment-colornews-featured-post-small size-colornews-featured-post-small wp-post-image" alt="MIA-FOUNDATION &#8211; SEARCHING FOR RELATIVES" title="MIA-FOUNDATION &#8211; SEARCHING FOR RELATIVES" /></a></figure>                     <div class="article-content">
                        <h3 class="entry-title">
                           <a href="http://idahoseniorindependent.com/truman-r-lord/" title="MIA-FOUNDATION &#8211; SEARCHING FOR RELATIVES">MIA-FOUNDATION &#8211; SEARCHING FOR RELATIVES</a>
                        </h3>
                                                <div class="below-entry-meta ">
                           <span class="posted-on"><a href="http://idahoseniorindependent.com/truman-r-lord/" title="3:37 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-11-30T15:37:25+00:00">November 30, 2016</time></a></span>                           <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/idahosrind/" title="idahosrind">idahosrind</a></span></span>
                           <span class="comments"><i class="fa fa-comment"></i><a href="http://idahoseniorindependent.com/truman-r-lord/#respond">0</a></span>
                        </div>
                     </div>
                  </div>
                                 <div class="single-article clearfix">
                     <figure><a href="http://idahoseniorindependent.com/2017-spokane-golf-show/" title="2017 SPOKANE GOLF &#038; TRAVEL SHOW"><img width="115" height="73" src="http://idahoseniorindependent.com/wp-content/uploads/2016/12/Golfer-115x73.jpg" class="attachment-colornews-featured-post-small size-colornews-featured-post-small wp-post-image" alt="2017 SPOKANE GOLF &#038; TRAVEL SHOW" title="2017 SPOKANE GOLF &#038; TRAVEL SHOW" /></a></figure>                     <div class="article-content">
                        <h3 class="entry-title">
                           <a href="http://idahoseniorindependent.com/2017-spokane-golf-show/" title="2017 SPOKANE GOLF &#038; TRAVEL SHOW">2017 SPOKANE GOLF &#038; TRAVEL SHOW</a>
                        </h3>
                                                <div class="below-entry-meta ">
                           <span class="posted-on"><a href="http://idahoseniorindependent.com/2017-spokane-golf-show/" title="3:29 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-12-01T15:29:18+00:00">December 1, 2016</time></a></span>                           <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://idahoseniorindependent.com/author/idahosrind/" title="idahosrind">idahosrind</a></span></span>
                           <span class="comments"><i class="fa fa-comment"></i><a href="http://idahoseniorindependent.com/2017-spokane-golf-show/#respond">0</a></span>
                        </div>
                     </div>
                  </div>
                           </div>
         </div>
      </div>
      </aside>               </div>
            </div><!-- .tg-column-wrapper end -->
         </div><!-- .top-footer-content-wrapper end -->
      </div><!-- .tg-inner-wrap end -->
   </div><!-- .tg-container end -->
</div><!-- .top-footer end -->      <div id="bottom-footer">
         <div class="tg-container">
            <div class="tg-inner-wrap">
            
            <div class="copyright-wrap">
			<p class="copyright">Copyright &copy; 2017 Idaho Senior Independent All Rights Reserved</p>
			</div>

            </div>
         </div>
      </div>
	</footer><!-- #colophon end -->
   <a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/sticky/jquery.sticky.js?ver=20150708'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/sticky/sticky-setting.js?ver=20150708'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150714'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/magnific-popup/image-popup-setting.js?ver=20150714'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/fitvids/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/jquery.bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/custom.js?ver=20150708'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/themes/colornews/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyDOvCoYOij7Ci559ARQocwXlzIWX32i4Mg&#038;v=3.exp&#038;sensor=false&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/chronosly-events-calendar/js/scroll/jquery.mCustomScrollbar.concat.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/chronosly-events-calendar/js/colorbox/jquery.colorbox.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var translated1 = {"scrollOnOpen":"","weburl":"http:\/\/idahoseniorindependent.com","calendarurl":"http:\/\/idahoseniorindependent.com\/calendar\/","ajaxurl":"http:\/\/idahoseniorindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-content/plugins/chronosly-events-calendar/js/front.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://idahoseniorindependent.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>

</body>
</html>