t<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>The Healing Power of Pie &raquo; Idaho Senior Independent</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Remembering Grandma making pies for folks who were ailing or going through a hard time. She baked every pie out of love or compassion."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://idahoseniorindependent.com/healing-power-pie/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Healing Power of Pie &raquo; Idaho Senior Independent" />
<meta property="og:description" content="Remembering Grandma making pies for folks who were ailing or going through a hard time. She baked every pie out of love or compassion." />
<meta property="og:url" content="https://idahoseniorindependent.com/healing-power-pie/" />
<meta property="og:site_name" content="Idaho Senior Independent" />
<meta property="article:publisher" content="https://www.facebook.com/IdahoSeniorIndependent" />
<meta property="article:tag" content="giving" />
<meta property="article:tag" content="pie" />
<meta property="article:tag" content="spirit of giving" />
<meta property="article:section" content="Inspiration" />
<meta property="article:published_time" content="2019-12-19T13:43:43+00:00" />
<meta property="og:image" content="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/12/Web362-155-HealingPowerOfPie.jpg?fit=1200%2C527&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/12/Web362-155-HealingPowerOfPie.jpg?fit=1200%2C527&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="527" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Remembering Grandma making pies for folks who were ailing or going through a hard time. She baked every pie out of love or compassion." />
<meta name="twitter:title" content="The Healing Power of Pie &raquo; Idaho Senior Independent" />
<meta name="twitter:image" content="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/12/Web362-155-HealingPowerOfPie.jpg?fit=1200%2C527&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://idahoseniorindependent.com/#website","url":"https://idahoseniorindependent.com/","name":"Idaho Senior Independent","description":"Informing, Entertaining, Empowering.","potentialAction":{"@type":"SearchAction","target":"https://idahoseniorindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://idahoseniorindependent.com/healing-power-pie/#primaryimage","url":"https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/12/Web362-155-HealingPowerOfPie.jpg?fit=1200%2C527&ssl=1","width":1200,"height":527,"caption":"Healing Power of Pie"},{"@type":"WebPage","@id":"https://idahoseniorindependent.com/healing-power-pie/#webpage","url":"https://idahoseniorindependent.com/healing-power-pie/","inLanguage":"en-US","name":"The Healing Power of Pie &raquo; Idaho Senior Independent","isPartOf":{"@id":"https://idahoseniorindependent.com/#website"},"primaryImageOfPage":{"@id":"https://idahoseniorindependent.com/healing-power-pie/#primaryimage"},"datePublished":"2019-12-19T13:43:43+00:00","dateModified":"2019-12-19T13:43:43+00:00","author":{"@id":"https://idahoseniorindependent.com/#/schema/person/f9215c0d56f85259ad5147fa3eeec44b"},"description":"Remembering Grandma making pies for folks who were ailing or going through a hard time. She baked every pie out of love or compassion."},{"@type":["Person"],"@id":"https://idahoseniorindependent.com/#/schema/person/f9215c0d56f85259ad5147fa3eeec44b","name":"Editor","image":{"@type":"ImageObject","@id":"https://idahoseniorindependent.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a62dc91765f9f827d638c3500d3ba4d2?s=96&d=mm&r=g","caption":"Editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Idaho Senior Independent &raquo; Feed" href="https://idahoseniorindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Idaho Senior Independent &raquo; Comments Feed" href="https://idahoseniorindependent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/idahoseniorindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=63841266f64fadf9effa726850bdf474"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='eae-css-css'  href='https://idahoseniorindependent.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/css/eae.min.css?ver=63841266f64fadf9effa726850bdf474' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css-css'  href='https://idahoseniorindependent.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.css?ver=63841266f64fadf9effa726850bdf474' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://idahoseniorindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-style-css'  href='https://idahoseniorindependent.com/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://idahoseniorindependent.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='lae-animate-styles-css'  href='https://idahoseniorindependent.com/wp-content/plugins/addons-for-elementor/assets/css/animate.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='lae-sliders-styles-css'  href='https://idahoseniorindependent.com/wp-content/plugins/addons-for-elementor/assets/css/sliders.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='lae-icomoon-styles-css'  href='https://idahoseniorindependent.com/wp-content/plugins/addons-for-elementor/assets/css/icomoon.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='lae-frontend-styles-css'  href='https://idahoseniorindependent.com/wp-content/plugins/addons-for-elementor/assets/css/lae-frontend.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='lae-widgets-styles-css'  href='https://idahoseniorindependent.com/wp-content/plugins/addons-for-elementor/assets/css/lae-widgets.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://idahoseniorindependent.com/wp-content/uploads/elementor/css/global.css?ver=1576596480' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-2355-css'  href='https://idahoseniorindependent.com/wp-content/uploads/elementor/css/post-2355.css?ver=1576596480' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-2393-css'  href='https://idahoseniorindependent.com/wp-content/uploads/elementor/css/post-2393.css?ver=1576596480' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://idahoseniorindependent.com/wp-content/uploads/maxmegamenu/style.css?ver=f5a049' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://idahoseniorindependent.com/wp-content/themes/neve/style.css?ver=63841266f64fadf9effa726850bdf474' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://idahoseniorindependent.com/wp-content/themes/neve-child/style.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='neve-style-css'  href='https://idahoseniorindependent.com/wp-content/themes/neve/style.min.css?ver=2.5.3' type='text/css' media='all' />
<style id='neve-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.0/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://idahoseniorindependent.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='neve-google-font-merriweather-sans-css'  href='//fonts.googleapis.com/css?family=Merriweather+Sans%3A400&#038;ver=63841266f64fadf9effa726850bdf474' type='text/css' media='all' />
<link rel='stylesheet' id='neve-google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A800%2C400&#038;ver=63841266f64fadf9effa726850bdf474' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800%2C300i%2C400i%2C700i%2C800i%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300i%2C400i%2C600i%2C700i%2C800i%7COpen+Sans+Condensed%3A300%2C700%2C300i%2C700i&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Cvietnamese%2Ccyrillic-ext%2Cgreek-ext%2Cgreek&#038;display=swap&#038;ver=1.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=63841266f64fadf9effa726850bdf474' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://idahoseniorindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://idahoseniorindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://idahoseniorindependent.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p910Ef-GJ' />
<link rel="alternate" type="application/json+oembed" href="https://idahoseniorindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidahoseniorindependent.com%2Fhealing-power-pie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://idahoseniorindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fidahoseniorindependent.com%2Fhealing-power-pie%2F&#038;format=xml" />
        <script type="text/javascript">
            (function () {
                window.lae_fs = {can_use_premium_code: false};
            })();
        </script>
        
<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { min-width:5px; max-width:620px; }
	.b-5 { margin:5px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png?fit=170%2C170&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png?fit=170%2C170&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2017/10/ISI_Site_Icon-01.png?fit=170%2C170&#038;ssl=1" />
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Merriweather Sans";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Open Sans";
 }
button, input, select, textarea {
font-family: "Open Sans Condensed";
 }
#site-title, .site-title, #site-title a, .site-title a, #logo, #logo a, .logo, .logo a {
font-family: "Open Sans";
 }
#site-description, .site-description {
font-family: "Merriweather Sans";
 }
.menu, .page_item a, .menu-item a {
font-family: "Open Sans Condensed";
 }
.entry-content, .entry-content p, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .excerpt, .excerpt p {
font-family: "Merriweather Sans";
 }
.entry-title, .entry-title a, .post-title, .post-title a, .page-title, .entry-content h1, #content h1 {
font-family: "Open Sans";
font-style: normal;
 }
.entry-content h2, .post-content h2, .page-content h2, #content h2 {
font-family: "Open Sans";
 }
.entry-content h3, .post-content h3, .page-content h3, #content h3 {
font-family: "Open Sans";
 }
.entry-content h4, .post-content h4, .page-content h4, #content h4 {
font-family: "Open Sans";
 }
.entry-content h5, .post-content h5, .page-content h5, #content h5 {
font-family: "Open Sans Condensed";
 }
.entry-content h6, .post-content h6, .page-content h6, #content h6 {
font-family: "Open Sans Condensed";
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widgets-area h5, .widget-area h6 {
font-family: "Open Sans";
 }
.widget-area, .widget, .sidebar, #sidebar {
font-family: "Merriweather Sans";
 }
footer h1, footer h2, footer h3, footer h4, footer h5, footer h6,
												.footer h1, .footer h2, .footer h3, .footer h4, .footer h5, .footer h6
												#footer h1, #footer h2, #footer h3, #footer h4, #footer h5, #footer h6 {
font-family: "Open Sans";
 }
footer, #footer, .footer, .site-footer {
font-family: "Merriweather Sans";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	<style type="text/css">/** Mega Menu CSS: fs **/</style>
	
<meta property="og:image" content="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/12/WebNowhereButUp.jpg?fit=1200%2C527&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/12/WebNowhereButUp.jpg?fit=1200%2C527&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="527" />
	
<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;i
a('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?
event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '345391209733396'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=345391209733396&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-98703611-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-98703611-2');
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://idahoseniorindependent.com/xmlrpc.php">
	
<!--Google reCaptcha Script goes here-->
<script src='https://www.google.com/recaptcha/api.js'></script>
<!--Google reCaptcha Script ends here-->
	
<!--Google Adsense Script goes here-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-123456789",
enable_page_level_ads: true
});
</script>
<!--Google Adsense Script ends here-->

<!--Google DFP Script goes here-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

	var mappingISI_728x90 = googletag.sizeMapping().
	addSize([992, 0], [[728, 90]]). //desktop
	addSize([768, 0], [[728, 90]]). //tablet
	addSize([320, 0], [[230, 90]]). //mobile
	addSize([0, 0], [[0, 0]]). //other
	build();
	
	var mappingISI_300x250 = googletag.sizeMapping().
	addSize([992, 0], [[300, 250]]). //desktop
	addSize([768, 0], [[300, 250]]). //tablet
	addSize([320, 0], [[300, 250]]). //mobile
	addSize([0, 0], [[0, 0]]). //other
	build();
	
    googletag.defineSlot('/5173944/ISI_300x250', [300, 250], 'div-gpt-ad-1494951318461 0').defineSizeMapping(mappingISI_300x250).addService(googletag.pubads());
	googletag.defineSlot('/5173944/ISI_300x250', [300, 250], 'SquareAd2').defineSizeMapping(mappingISI_300x250).addService(googletag.pubads());
	  googletag.defineSlot('/5173944/ISI_728x90', [728, 90], 'BannerAd2').defineSizeMapping(mappingISI_728x90).addService(googletag.pubads());
    googletag.defineSlot('/5173944/ISI_728x90', [728, 90], 'div-gpt-ad-1494951318461-3').defineSizeMapping(mappingISI_728x90).addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<!--Google DFP Script ends here-->

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-2649 single-format-standard ehf-header ehf-footer ehf-template-neve ehf-stylesheet-neve-child mega-menu-primary mega-menu-max-mega-menu-1 mega-menu-footer nv-sidebar-right menu_sidebar_slide_left elementor-default" >
<div class="wrapper">
	<header class="header" role="banner">
		<a class="neve-skip-link show-on-focus" href="#content" tabindex="0">
			Skip to content		</a>
				<header id="masthead" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<p class="main-title bhf-hidden" itemprop="headline"><a href="https://idahoseniorindependent.com" title="Idaho Senior Independent" rel="home">Idaho Senior Independent</a></p>
					<div data-elementor-type="wp-post" data-elementor-id="2355" class="elementor elementor-2355" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="has_eae_slider elementor-element elementor-element-6c1a44b elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6c1a44b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="has_eae_slider elementor-element elementor-element-c1f1342 elementor-column elementor-col-33 elementor-top-column" data-id="c1f1342" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-0aaf221 elementor-widget elementor-widget-image" data-id="0aaf221" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a data-elementor-open-lightbox="" href="https://www.idahoseniorindependent.com">
							<img width="149" height="35" src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoWEB.png?fit=149%2C35&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="Idaho Senior Independent" data-attachment-id="2391" data-permalink="https://idahoseniorindependent.com/elementor-hf/2355/isi_logoweb/" data-orig-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoWEB.png?fit=149%2C35&amp;ssl=1" data-orig-size="149,35" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ISI_LogoWEB" data-image-description="" data-medium-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoWEB.png?fit=149%2C35&amp;ssl=1" data-large-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoWEB.png?fit=149%2C35&amp;ssl=1" data-lazy-src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/08/ISI_LogoWEB.png?fit=149%2C35&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="has_eae_slider elementor-element elementor-element-f7ce2b6 elementor-hidden-phone elementor-column elementor-col-66 elementor-top-column" data-id="f7ce2b6" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-f1176fc elementor-hidden-phone elementor-widget elementor-widget-wp-widget-maxmegamenu" data-id="f1176fc" data-element_type="widget" data-widget_type="wp-widget-maxmegamenu.default">
				<div class="elementor-widget-container">
			<div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1924' id='mega-menu-item-1924'><a title="Advertise" class="mega-menu-link" href="https://idahoseniorindependent.com/advertise/" aria-haspopup="true" aria-expanded="false" tabindex="0">Advertise With Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-1928' id='mega-menu-item-1928'><a target="_blank" class="mega-menu-link" href="https://idahoseniorindependent.com/wp-content/themes/neve-child/documents/ISI_Rates.pdf">Our Rates</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-1929' id='mega-menu-item-1929'><a target="_blank" class="mega-menu-link" href="https://idahoseniorindependent.com/wp-content/themes/neve-child/documents/ISI_Circulation_Map.pdf">Our Circulation</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1926' id='mega-menu-item-1926'><a title="Pay your advertising bill" class="mega-menu-link" href="https://idahoseniorindependent.com/pay-ad-bill-online/" tabindex="0">Credit Card Payment</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1923' id='mega-menu-item-1923'><a class="mega-menu-link" href="https://idahoseniorindependent.com/about/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1925' id='mega-menu-item-1925'><a title="Contact us" class="mega-menu-link" href="https://idahoseniorindependent.com/contact/" tabindex="0">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1927' id='mega-menu-item-1927'><a title="Subscribe" class="mega-menu-link" href="https://idahoseniorindependent.com/subscribe/" tabindex="0">Subscribe!</a></li></ul></div>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="has_eae_slider elementor-element elementor-element-7fdb1a5 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="7fdb1a5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="has_eae_slider elementor-element elementor-element-ed440c5 elementor-column elementor-col-100 elementor-top-column" data-id="ed440c5" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-1a5933d elementor-widget__width-inherit elementor-widget elementor-widget-wp-widget-maxmegamenu" data-id="1a5933d" data-element_type="widget" data-widget_type="wp-widget-maxmegamenu.default">
				<div class="elementor-widget-container">
			<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'></span><span class='mega-toggle-label-open'></span></span></div></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="body" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-2432' id='mega-menu-item-2432'><a class="dashicons-admin-home mega-menu-link" href="https://idahoseniorindependent.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-2433' id='mega-menu-item-2433'><a class="dashicons-text-page mega-menu-link" href="http://#" aria-haspopup="true" aria-expanded="false" tabindex="0">Articles<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-321' id='mega-menu-item-321'><a title="Lifestyle Editorial" class="mega-menu-link" href="https://idahoseniorindependent.com/category/lifestyle/">Home & Life</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1210' id='mega-menu-item-1210'><a class="mega-menu-link" href="https://idahoseniorindependent.com/category/lifestyle/modern-senior/">Modern Senior</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1109' id='mega-menu-item-1109'><a class="mega-menu-link" href="https://idahoseniorindependent.com/category/lifestyle/fluffycritters/">Fluffy Critters</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-1918' id='mega-menu-item-1918'><a class="mega-menu-link" href="https://idahoseniorindependent.com/category/lifestyle/inspiration/">Inspiration</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1025' id='mega-menu-item-1025'><a title="Financial" class="mega-menu-link" href="https://idahoseniorindependent.com/category/financial/">Money Matters</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1028' id='mega-menu-item-1028'><a class="mega-menu-link" href="https://idahoseniorindependent.com/category/wellness/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1027' id='mega-menu-item-1027'><a class="mega-menu-link" href="https://idahoseniorindependent.com/category/wellness/fitness/">Fitness</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1029' id='mega-menu-item-1029'><a class="mega-menu-link" href="https://idahoseniorindependent.com/category/wellness/nutrition/">Nutrition</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1026' id='mega-menu-item-1026'><a class="mega-menu-link" href="https://idahoseniorindependent.com/category/wellness/caregiving/">Caregiving</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-395' id='mega-menu-item-395'><a title="Entertainment Articles" class="mega-menu-link" href="https://idahoseniorindependent.com/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-323' id='mega-menu-item-323'><a title="Travel Articles" class="mega-menu-link" href="https://idahoseniorindependent.com/category/entertainment/travel/">Travel</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-396' id='mega-menu-item-396'><a title="Recreation Articles" class="mega-menu-link" href="https://idahoseniorindependent.com/category/recreation/">Recreation</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1030' id='mega-menu-item-1030'><a class="mega-menu-link" href="https://idahoseniorindependent.com/category/entertainment/food/">Food</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1108' id='mega-menu-item-1108'><a class="mega-menu-link" href="https://idahoseniorindependent.com/category/entertainment/moviereviews/">Movies</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-1107' id='mega-menu-item-1107'><a class="mega-menu-link" href="https://idahoseniorindependent.com/category/entertainment/bookreviews/">Books</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-440' id='mega-menu-item-440'><a title="Events &#038; Happenings" class="mega-menu-link" href="https://idahoseniorindependent.com/category/entertainment/events/">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-322' id='mega-menu-item-322'><a title="Local editorial from around the state" class="mega-menu-link" href="https://idahoseniorindependent.com/category/local/">Local Stories</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-1932' id='mega-menu-item-1932'><a title="Read current and past issues" class="dashicons-archive mega-menu-link" href="https://idahoseniorindependent.com/archives/" tabindex="0">Archived Issues</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-on-desktop mega-disable-link mega-menu-item-2434' id='mega-menu-item-2434'><a class="dashicons-businessperson mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Advertise<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-hide-on-desktop mega-menu-item-2422' id='mega-menu-item-2422'><a class="mega-menu-link" href="https://idahoseniorindependent.com/advertise/">Why Advertise With Us?</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-hide-on-desktop mega-menu-item-2423' id='mega-menu-item-2423'><a class="mega-menu-link" href="https://idahoseniorindependent.com/wp-content/themes/neve-child/documents/ISI_Rates.pdf">Rates</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-hide-on-desktop mega-menu-item-2424' id='mega-menu-item-2424'><a class="mega-menu-link" href="https://idahoseniorindependent.com/wp-content/themes/neve-child/documents/ISI_Circulation_Map.pdf">Circulation</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-on-desktop mega-menu-item-2425' id='mega-menu-item-2425'><a title="Pay your advertising bill" class="dashicons-money mega-menu-link" href="https://idahoseniorindependent.com/pay-ad-bill-online/" tabindex="0">Credit Card Payment</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-on-desktop mega-menu-item-2426' id='mega-menu-item-2426'><a class="dashicons-info mega-menu-link" href="https://idahoseniorindependent.com/about/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-on-desktop mega-menu-item-2427' id='mega-menu-item-2427'><a class="dashicons-email mega-menu-link" href="https://idahoseniorindependent.com/contact/" tabindex="0">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-has-icon mega-icon-left mega-hide-on-desktop mega-menu-item-2428' id='mega-menu-item-2428'><a class="dashicons-smiley mega-menu-link" href="https://idahoseniorindependent.com/subscribe/" aria-haspopup="true" aria-expanded="false" tabindex="0">Subscribe<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-2428-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-2428-0-0'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-has-icon mega-icon-left mega-disable-link mega-menu-item-2614' id='mega-menu-item-2614'><a class="dashicons-code-standards mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Search<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-2614-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-2614-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_search mega-menu-item-search-2' id='mega-menu-item-search-2'><form role="search" method="get" class="search-form" action="https://idahoseniorindependent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<div class="nv-search-icon-wrap"><span class="nv-icon nv-search" >
				<svg width="15" height="15" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg>
			</span></div></form></li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
				</header>

		</header>
	
	<main id="content" class="neve-main" role="main">

	<div class="container single-post-container">
		<div class="row">
						<article id="post-2649"
					class="nv-single-post-wrap col post-2649 post type-post status-publish format-standard has-post-thumbnail hentry category-inspiration tag-giving tag-pie tag-spirit-of-giving">
				<div class="entry-header"><div class="nv-title-meta-wrap"><h1 class="title entry-title">The Healing Power of Pie</h1><ul class="nv-meta-list"><li class="meta author vcard"><span class="author-name fn">by <a href="https://idahoseniorindependent.com/author/editor/" title="Posts by Editor" rel="author">Editor</a></span></li><li class="meta date posted-on"><time class="entry-date published" datetime="2019-12-19T13:43:43+00:00" content="2019-12-19">December 19, 2019</time></li></ul></div></div><div class="nv-thumb-wrap"><img width="930" height="527" src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/12/Web362-155-HealingPowerOfPie.jpg?resize=930%2C527&amp;ssl=1" class="attachment-neve-blog size-neve-blog wp-post-image jetpack-lazy-image" alt="Healing Power of Pie" data-attachment-id="2650" data-permalink="https://idahoseniorindependent.com/healing-power-pie/web362-155-healingpowerofpie/" data-orig-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/12/Web362-155-HealingPowerOfPie.jpg?fit=1200%2C527&amp;ssl=1" data-orig-size="1200,527" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Web362-155-HealingPowerOfPie" data-image-description="" data-medium-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/12/Web362-155-HealingPowerOfPie.jpg?fit=300%2C132&amp;ssl=1" data-large-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/12/Web362-155-HealingPowerOfPie.jpg?fit=1024%2C450&amp;ssl=1" data-lazy-src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/12/Web362-155-HealingPowerOfPie.jpg?resize=930%2C527&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="ccfic"> <span class="ccfic-source">© Karan Daev, Bigstock.com</span></div></div><div class="nv-content-wrap entry-content"><p class="p2"><a href="https://www.lynngendusa.com/" target="_blank" rel="noopener noreferrer">By LYNN GENDUSA</a></p>
<p class="p2"><span class="s2">(<a href="http://www.seniorwire.net/" target="_blank" rel="noopener noreferrer">SENIOR WIRE</a>) Comic strips often entertain us with not only a funny moment. Occasionally the cartoonist will introduce a bit of insight within their colorful panels. Such was the case recently when Jan Eliot provided such wisdom in her comic strip “Stone Soup.” One of the characters is Alix, a 9-year-old, precocious girl who is sitting at the kitchen table watching her grandmother rolling the dough for a homemade pie.</span></p>
<p class="p4">Alix asks, “Gramma, why do you like to make pies so much?” Her gramma explains that when she was a young mother, they did not have much money, but she and her husband had an orchard abundant with pears, apples, and peaches. So, when they could afford only rice and beans for dinner, what lifted the spirits of her family was a delicious homemade pie for dessert.</p>
<p class="p4">After hearing her Gramma’s explanation, Alix replies, “In other words… before Prozac, there was pie.”</p>
<p class="p4">Gramma ends the story with this statement, “That’s what’s wrong with everyone! Not enough pie!”</p>
<p class="p4">Growing up, I recall my grandmother making pies to deliver to folks who were physically ailing or mentally going through a difficult time. She regularly baked my brother his favorite chocolate pie and would always make a blackberry cobbler for my mother when the berries were in season.</p>
<p class="p4">I don’t think I ever visited her when she didn’t bake a pie out of love or compassion.</p>
<p class="p4">I remember one summer day, her friend Mrs. Harris was ill. First thing on a Saturday morning, we visited her bearing an apple pie full of concern and affection. Before we left, Mrs. Harris was giggling with her friend and hugging me goodbye.</p>
<p class="p4">The tradition of pie giving was passed down from those ancestors who resided in the Southern hills to hearts who needed a pie’s restorative power. Aunts, mothers, grandmothers inherited the gift of producing a mouthful of joy.</p>
<p class="p4">My granddaddy couldn’t make a pie, but he sure could mend a mortal with his homemade peanut brittle.</p>
<p class="p4">My mom could roll out the best pie crust on the planet. Plus, she had the artistic talent to create the perfect lattice top over her delicious fruit pies. She would serve them warm with a dollop of ice cream.</p>
<p class="p4">Mom could dry tears and melt hearts with her delicious creations. I once dubbed her the “Queen of Pies,” and to this day, I believe she undoubtedly was.</p>
<p class="p4">Friends and family frequently question me, “Lynn, why do you insist on baking homemade desserts? You can go to the store and get a great pie or cake and not have to go through the trouble.”</p><div class="g g-1"><div class="g-single a-7"><a href="http://rosehillcoins.com/" target="_blank"><img src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/10/WRC145053-01.jpg" data-lazy-src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/10/WRC145053-01.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/10/WRC145053-01.jpg" /></noscript></a></br></br></div></div>
<p class="p4">My answer is the same: “It’s not the same!”</p>
<p class="p4">Generosity, compassion, and joy are only found in the work you go through to create them. Not everyone knows how to bake a pie, but they sure know how to gather flowers, write a sweet note, or hold a hand.</p>
<p class="p4">When we use extra energy to lift another’s spirit, whether it is through baking a pie or going for a visit, we deliver healing. When we go to the trouble to love, we give hate trouble.</p>
<p class="p4">Our world is a busy place, where texting emoji hearts, sad or smiling faces, makes it simple to share our emotions. We are “convenient” happy.</p>
<p class="p4">Whatever makes our lives easier is becoming the norm. However, our days will become more comfortable only when our society becomes a less hateful place.</p>
<p class="p4">A peaceful world can exist only through loving each other enough to create a pie made of sincere compassion, prayer, and understanding. Comforting another is not about easy: it is about sacrifice and empathy.</p>
<p class="p4"><span class="s2">There is no emoji in the technological world that shows the recipe for genuine kindness. </span></p>
<p class="p4"><span class="s2">What if we brought a homemade pie of kindness to the table of hate and calmed anger with a dose of warmed goodness? Then our grandchildren would learn just like I did from my grandmother—when we take the time to create love, we might just witness healing our hurts, one pie at a time.</span> <a href="https://idahoseniorindependent.com/"><span class="s3"><b>ISI</b></span></a></p>
<p class="p5"><i>Lynn Walker Gendusa is a weekly columnist for newspapers in Georgia and Tennessee. She is the author of It’s All Write with Me! Reach her at www.lynngendusa.com.</i></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="g g-5"><div class="g-col b-5 a-8"><a href="http://rosehillcoins/" target="_blank"><img src="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/10/WRC145053-02.jpg" data-lazy-src="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/10/WRC145053-02.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/10/WRC145053-02.jpg" /></noscript></a></div><div class="g-col b-5 a-4"><a href="http://kmc.org/" target="_blank"><img src="https://i0.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/10/WKO124010-02.jpg" data-lazy-src="https://i0.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/10/WKO124010-02.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/10/WKO124010-02.jpg" /></noscript></a></div></div></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div><div class="nv-tags-list"><span>Tags:</span><a href=https://idahoseniorindependent.com/tag/giving/ title="giving" class=giving rel="tag">giving</a><a href=https://idahoseniorindependent.com/tag/pie/ title="pie" class=pie rel="tag">pie</a><a href=https://idahoseniorindependent.com/tag/spirit-of-giving/ title="spirit of giving" class=spirit-of-giving rel="tag">spirit of giving</a> </div> 
<div id="comments" class="comments-area">
	</div>
			</article>
			<div class="nv-sidebar-wrap col-sm-12 nv-right blog-sidebar" >
		<aside id="secondary" role="complementary">
				<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><p class="widget-title"><a href="https://www.facebook.com/IdahoSeniorIndependent">FOLLOW US ON FACEBOOK</a></p>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/IdahoSeniorIndependent" data-width="340"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/IdahoSeniorIndependent"><a href="https://www.facebook.com/IdahoSeniorIndependent">FOLLOW US ON FACEBOOK</a></blockquote></div>
		</div>
		</div><div id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-6"><a href="http://peaksplains/" target="_blank"><img src="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/10/wpa081205-01.jpg" /></a></div></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-6"><a href="http://peaksplains/" target="_blank"><img src="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/10/wpa081205-01.jpg" /></a></div></div></div>			</aside>
</div>
		</div>
	</div>
</main><!--/.neve-main-->


		<footer itemtype="https://schema.org/WPFooter" itemscope="itemscope" id="colophon" role="contentinfo">
			<div class='footer-width-fixer'>		<div data-elementor-type="wp-post" data-elementor-id="2393" class="elementor elementor-2393" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="has_eae_slider elementor-element elementor-element-746ddd5 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="746ddd5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="has_eae_slider elementor-element elementor-element-73c5c60 elementor-column elementor-col-100 elementor-top-column" data-id="73c5c60" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<section class="has_eae_slider elementor-element elementor-element-2155238 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="2155238" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="has_eae_slider elementor-element elementor-element-71247d9 elementor-column elementor-col-100 elementor-inner-column" data-id="71247d9" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-8040cd2 elementor-widget elementor-widget-wp-widget-maxmegamenu" data-id="8040cd2" data-element_type="widget" data-widget_type="wp-widget-maxmegamenu.default">
				<div class="elementor-widget-container">
			<div id="mega-menu-wrap-footer" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-footer" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="0" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-43' id='mega-menu-item-43'><a title="Advertise in our paper" class="mega-menu-link" href="https://idahoseniorindependent.com/advertise/" tabindex="0">Unlock the POWER of the Mature Market</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1341' id='mega-menu-item-1341'><a title="Pay your advertising bill online" class="mega-menu-link" href="https://idahoseniorindependent.com/pay-ad-bill-online/" tabindex="0">Credit Card Payment</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-1096' id='mega-menu-item-1096'><a class="mega-menu-link" href="https://idahoseniorindependent.com/wp-content/themes/neve-child/documents/ISI_Circulation_Map.pdf" tabindex="0">Our Circulation</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-278' id='mega-menu-item-278'><a title="Our Advertising Rates" target="_blank" class="mega-menu-link" href="https://idahoseniorindependent.com/wp-content/themes/neve-child/documents/ISI_Rates.pdf" tabindex="0">Our Rates</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1754' id='mega-menu-item-1754'><a class="mega-menu-link" href="https://idahoseniorindependent.com/subscribe/" tabindex="0">Subscribe to Our Paper</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-45' id='mega-menu-item-45'><a title="About Us" class="mega-menu-link" href="https://idahoseniorindependent.com/about/" tabindex="0">About</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-44' id='mega-menu-item-44'><a title="Contact the Idaho Senior Independent" class="mega-menu-link" href="https://idahoseniorindependent.com/contact/" tabindex="0">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-58' id='mega-menu-item-58'><a title="View Our Privacy Policy" class="mega-menu-link" href="https://idahoseniorindependent.com/privacy-policy/" tabindex="0">Privacy Policy</a></li></ul></div>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="has_eae_slider elementor-element elementor-element-d9f1a94 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="d9f1a94" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="has_eae_slider elementor-element elementor-element-7aa2c3b elementor-column elementor-col-50 elementor-top-column" data-id="7aa2c3b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<section class="has_eae_slider elementor-element elementor-element-e9ebc13 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="e9ebc13" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="has_eae_slider elementor-element elementor-element-a4e5179 elementor-column elementor-col-50 elementor-inner-column" data-id="a4e5179" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-8654c6b elementor-shape-square elementor-widget elementor-widget-social-icons" data-id="8654c6b" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper">
							<a href="https://www.facebook.com/idahoseniorindependent" class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-0ae2977" target="_blank">
					<span class="elementor-screen-only">Facebook</span>
					<i class="fab fa-facebook"></i>				</a>
					</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="has_eae_slider elementor-element elementor-element-2cd9ed4 elementor-column elementor-col-50 elementor-inner-column" data-id="2cd9ed4" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-cd64f55 elementor-widget elementor-widget-heading" data-id="cd64f55" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default"><a href="http://www.facebook.com/IdahoSeniorIndependent">Connect with us on Facebook!</a></h5>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<div class="elementor-element elementor-element-90f3281 elementor-align-center elementor-widget elementor-widget-button" data-id="90f3281" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.idahoseniorindependent.com/subscribe" class="elementor-button-link elementor-button elementor-size-md" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="fas fa-newspaper"></i>			</span>
						<span class="elementor-button-text">Subscribe to our Newspaper</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-35202ec elementor-widget elementor-widget-image" data-id="35202ec" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="150" height="133" src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/09/NAMPA-2018-4C-Award.png?fit=150%2C133&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="2018 Nampa Award Winner" data-attachment-id="2442" data-permalink="https://idahoseniorindependent.com/elementor-hf/footer/nampa-2018-4c-award-2/" data-orig-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/09/NAMPA-2018-4C-Award.png?fit=300%2C265&amp;ssl=1" data-orig-size="300,265" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018 Nampa Award Winner" data-image-description="" data-medium-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/09/NAMPA-2018-4C-Award.png?fit=300%2C265&amp;ssl=1" data-large-file="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/09/NAMPA-2018-4C-Award.png?fit=300%2C265&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/09/NAMPA-2018-4C-Award.png?w=300&amp;ssl=1 300w, https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/09/NAMPA-2018-4C-Award.png?resize=150%2C133&amp;ssl=1 150w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/09/NAMPA-2018-4C-Award.png?fit=150%2C133&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="has_eae_slider elementor-element elementor-element-0143017 elementor-column elementor-col-50 elementor-top-column" data-id="0143017" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-c1ad0fc elementor-widget elementor-widget-wp-widget-search" data-id="c1ad0fc" data-element_type="widget" data-widget_type="wp-widget-search.default">
				<div class="elementor-widget-container">
			<form role="search" method="get" class="search-form" action="https://idahoseniorindependent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<div class="nv-search-icon-wrap"><span class="nv-icon nv-search" >
				<svg width="15" height="15" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"/></svg>
			</span></div></form>		</div>
				</div>
				<div class="elementor-element elementor-element-1668fee elementor-position-top elementor-vertical-align-top elementor-widget elementor-widget-image-box" data-id="1668fee" data-element_type="widget" data-widget_type="image-box.default">
				<div class="elementor-widget-container">
			<div class="elementor-image-box-wrapper"><figure class="elementor-image-box-img"><a href="https://www.montanaseniornews.com"><img width="150" height="54" src="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/09/MSN_LogoSisterPaperWHT.png?fit=150%2C54&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="Montana Senior News" data-attachment-id="2446" data-permalink="https://idahoseniorindependent.com/elementor-hf/footer/msn_logosisterpaperwht/" data-orig-file="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/09/MSN_LogoSisterPaperWHT.png?fit=207%2C74&amp;ssl=1" data-orig-size="207,74" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Montana Senior News" data-image-description="" data-medium-file="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/09/MSN_LogoSisterPaperWHT.png?fit=207%2C74&amp;ssl=1" data-large-file="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/09/MSN_LogoSisterPaperWHT.png?fit=207%2C74&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/09/MSN_LogoSisterPaperWHT.png?w=207&amp;ssl=1 207w, https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/09/MSN_LogoSisterPaperWHT.png?resize=150%2C54&amp;ssl=1 150w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/idahoseniorindependent.com/wp-content/uploads/2019/09/MSN_LogoSisterPaperWHT.png?fit=150%2C54&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure><div class="elementor-image-box-content"><h5 class="elementor-image-box-title"><a href="https://www.montanaseniornews.com">VISIT OUR SISTER PAPER</a></h5></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-347068a elementor-widget elementor-widget-text-editor" data-id="347068a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>© 2019 Idaho Senior Independent All Rights Reserved<br />866-360-5683 or 208-318-0310</p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="has_eae_slider elementor-element elementor-element-601b090 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="601b090" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="has_eae_slider elementor-element elementor-element-b1aa7d3 elementor-column elementor-col-100 elementor-top-column" data-id="b1aa7d3" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-eb19173 elementor-widget elementor-widget-divider" data-id="eb19173" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-1508286 elementor-widget elementor-widget-html" data-id="1508286" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<img src="https://www.merchantequip.com/image/?logos=v|m|a|d&height=32" alt="Merchant Equipment Store Credit Card Logos"/>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		</div>		</footer>
	
</div><!--/.wrapper-->
	<div style="display:none">
	</div>
        <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
        <script type="text/javascript">
            /*<![CDATA[*/
            document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };
            /*]]>*/
        </script>
        <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eae_editor = {"plugin_url":"https:\/\/idahoseniorindependent.com\/wp-content\/plugins\/addon-elements-for-elementor-page-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/eae.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/animated-main.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/particles.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/magnific.min.js?ver=1.9'></script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/swiper/js/swiper.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/isotope/isotope.pkgd.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/tilt/tilt.jquery.min.js?ver=63841266f64fadf9effa726850bdf474'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/idahoseniorindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/automatic-copyright-year/script.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/idahoseniorindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"1386":{"page_id":"0","external_url":"https:\/\/paywithcardx.com\/bpl\/idahosen1","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":""},"1382":{"page_id":"0","external_url":"https:\/\/paywithcardx.com\/bpl\/idahosen1","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":""},"30":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdV5IIUAAAAANqUmvW1DfZGcPPwUku6S-pF2TsO&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NeveProperties = {"ajaxurl":"https:\/\/idahoseniorindependent.com\/wp-admin\/admin-ajax.php","nonce":"bc73bf7b91"};
/* ]]> */
</script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/themes/neve/assets/js/frontend.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=4.4.6'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.8.2","urls":{"assets":"https:\/\/idahoseniorindependent.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes"},"editorPreferences":[]},"post":{"id":2649,"title":"The Healing Power of Pie","excerpt":"Remembering Grandma making pies for folks who were ailing or going through a hard time. She baked every pie out of love or compassion."}};
</script>
<script type='text/javascript' src='https://idahoseniorindependent.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.8.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdV5IIUAAAAANqUmvW1DfZGcPPwUku6S-pF2TsO',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'133227847',post:'2649',tz:'0',srv:'idahoseniorindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '133227847', '2649' ]);
</script>

</body>

</html>

<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Fri, 20 Dec 2019 15:16:56 GMT -->
